English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 11 November 2017, 16:59   #1
honx
Registered User

honx's Avatar
 
Join Date: Oct 2014
Location: Klagenfurt / Austria
Posts: 1,324
workbench 1.3 - ed won't load

not an emulation problem, it occurs on real hardware, on aca500+, wb 1.3 profile.
i cannot start ed on workbench 1.3.3 (34.34), it spits out following error message:
Quote:
Unable to load ed: insufficient free store
all available ram is activated. 2mb chip ram, 6.5mb fast ram.
avail command shows following (memory should be enough):
Code:
Type Available In-Use Maximum Largest
chip 1981968 114128 2096096 1981968
fast 6743640 973984 7717624 6227352
total 8725608 1088112 9813720 6227352
Attached Thumbnails
Click image for larger version

Name:	20171111_104453.jpg
Views:	104
Size:	157.9 KB
ID:	55370  
honx is offline  
Old 11 November 2017, 21:17   #2
TjLaZer
Registered User
TjLaZer's Avatar
 
Join Date: Sep 2004
Location: Tacoma, WA USA
Age: 48
Posts: 1,521
Read last post.

http://eab.abime.net/showthread.php?t=62576
TjLaZer is offline  
Old 11 November 2017, 21:54   #3
honx
Registered User

honx's Avatar
 
Join Date: Oct 2014
Location: Klagenfurt / Austria
Posts: 1,324
my problem is: i'm trying on real hardware, on amiga 500 plus with aca500plus. no winuae.
so this winuae solution doesn't apply. i can't change any emulator settings on real amiga.
honx is offline  
Old 12 November 2017, 00:18   #4
TjLaZer
Registered User
TjLaZer's Avatar
 
Join Date: Sep 2004
Location: Tacoma, WA USA
Age: 48
Posts: 1,521
must be something with the ACA500plus. Does it work without it?

Maybe use CED instead, Ed sucks.
TjLaZer is offline  
Old 12 November 2017, 23:31   #5
puppypc
Registered User

puppypc's Avatar
 
Join Date: Apr 2016
Location: Greensboro, NC USA
Age: 28
Posts: 114
If Ed is incompatible with the processor, your best bet will be to find another version. Since you have an ACA500+, I'd think to just get your hands on all of the WB 2.x and 3.x versions, dump them into a folder and run each one in sequence.

You can also try http://aminet.net/text/edit
puppypc is offline  
Old 13 November 2017, 18:24   #6
honx
Registered User

honx's Avatar
 
Join Date: Oct 2014
Location: Klagenfurt / Austria
Posts: 1,324
as i have read while searching for a solution for this:
there seems to be a problem with cloanto version of workbench 1.3 and ed.
but cloanto version of workbench 1.3 is the only one i have obtained legally.
and as far i know cloanto version 1.3 is the only one available legally...

i'll test if i can run redit on 68000, the one i'm using on 040 (amigaos 3.9)...
honx is offline  
Old 14 November 2017, 04:41   #7
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 3,928
If it's important to you to pay money for 25 year old software with bugs, then it's your choice.
idrougge is offline  
Old 14 November 2017, 05:44   #8
TjLaZer
Registered User
TjLaZer's Avatar
 
Join Date: Sep 2004
Location: Tacoma, WA USA
Age: 48
Posts: 1,521
since you already paid for it, download another WB 1.3 WaReZ ADF off da Net and test it out! Hahaha
TjLaZer is offline  
Old 14 November 2017, 05:51   #9
dalek
Registered User

 
Join Date: Nov 2014
Location: NSW/Australia
Posts: 307
so report it to cloanto and they can use the profit they made off you to investigate it as a support issue
dalek is offline  
Old 14 November 2017, 10:49   #10
honx
Registered User

honx's Avatar
 
Join Date: Oct 2014
Location: Klagenfurt / Austria
Posts: 1,324
Quote:
Originally Posted by dalek View Post
so report it to cloanto and they can use the profit they made off you to investigate it as a support issue
as this problem is already three years old (post was from 2014) i assume that cloanto gives a shit about that.
and i already made the experience, that cloanto support is not very responsive. so it would be waste of time.
honx is offline  
Old 14 November 2017, 11:36   #11
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 2,005
It sure would. I don't know why people continue to buy their broken crap which is not even supported properly :-(
Minuous is offline  
Old 14 November 2017, 12:59   #12
honx
Registered User

honx's Avatar
 
Join Date: Oct 2014
Location: Klagenfurt / Austria
Posts: 1,324
cloanto is the one and only way to obtain os versions older than 3.1 legally.
hyperion only has workbench 3.1 for classics available. no 3.0, 2.x, 1.x...
so what else should one do? not buying at all? that's not really a solution...
honx is offline  
Old 14 November 2017, 14:29   #13
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 3,149
What is the file size and date of the not-working Ed on your Workbench disk?
mark_k is offline  
Old 14 November 2017, 15:59   #14
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 19,265
Quote:
Originally Posted by honx View Post
so what else should one do? not buying at all? that's not really a solution...
Yes, you can just not buy.

As said before, you already gave them your money, get a copy online from another version, and enjoy it. There is no point in torturing oneself like this over such a matter. If they don't give a shit about fixing it, it means they don't give a shit about you and your (or any user) problems. So why would you give a shit about them?
Akira is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zool won't load with CE on Maren support.WinUAE 3 20 October 2010 11:57
Mega Twins won't load Tim Janssen support.WinUAE 2 17 March 2004 09:57
Sensible Soccer V. 1.0 ( Fairlight ) won´t load SteSilk support.Games 0 10 February 2003 14:49
adf's won't load - am i stupid? mineisthemost New to Emulation or Amiga scene 12 03 December 2002 21:05
Dragons Breath, won't load. Please help! Unregistered support.WinUAE 6 01 October 2002 18:41

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08122 seconds with 14 queries