English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 03 February 2006, 01:36   #1
kleggnut
 
Posts: n/a
Roll eyes (sarcastic) winuae 1.1.1.0 open gl display problem

i am having a problem with winuae 1.1.1.0 whenever i try to use the open gl filter (so that my display is automatically the right size thanks to the graphics card settings) the screen cycles through red,green and blue. I am currently using an ati radeon 9250 with 256mb card memory. all suggestions welcome thankyou.
P.S. if i dont use this filter the screen is fine but i cant get the display resolution to accurately be fullscreen especially with Frontier: Elite 2 again many thanx for any help
 
Old 03 February 2006, 02:06   #2
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 40
Posts: 1,599
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
i surgest using the directX filter. Although i dont know why your having problems with the gl filter, ati drivers are geared more towards directx.
Mad-Matt is offline  
Old 03 February 2006, 20:32   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,522
Are you using recent drivers? (I have had different ATI cards and OpenGL filter has always worked just fine)

Same problem in both fullscreen and windowed mode?
Toni Wilen is offline  
Old 04 February 2006, 15:11   #4
mr_0rga5m
Tik Gora :D

mr_0rga5m's Avatar
 
Join Date: Oct 2001
Location: Round yo momma's
Posts: 1,273
When i read this i tried out OpenGL too, And also have a problem with it, My screen has a cyan hue over it at all times (fullscreen) and the cpu goes from 0-4% to 393%+.

My system is a amd64 dc4400+ with gf6800 256mb gfx running on XP64 with latest nvidia drivers.

Its not a problem as such because WinUAE runs solid & perfect in non-OpenGL mode, so i have no need for OpenGL, I just thought i'd test it for you.
mr_0rga5m is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUae - unable to open your... grubasek support.WinUAE 4 14 July 2012 17:33
Display Problem with WinUAE 2.3.1 Si-Pie support.WinUAE 2 25 March 2011 19:42
Open savestates in WinUAE Sigma request.UAE Wishlist 8 14 October 2008 13:07
Problem with graphic display in WinUAE.... nikvest support.WinUAE 9 28 October 2007 13:20
winuae windowed display problem!!! Unregistered support.WinUAE 4 18 November 2004 14:01

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.09423 seconds with 13 queries