English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 13 June 2018, 20:06   #21
nogginthenog
Amigan

 
Join Date: Feb 2012
Location: London
Posts: 624
Quote:
Originally Posted by dommer View Post
Personally I want to work on the M68K port of debian
You're going to need a CPU with a MMU for that. This means 030+ and not an EC version.

I used to run Linux/68k for quite a bit on my 060. X-Windows was usable (I have a gfx card though) and even applications like GIMP worked fine.

Back then there were no distributions. An Atari guy released an ancient boot image which was useful as a bootstrap. I then worked on updating packages from source. A great learning experience!
nogginthenog is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
The most basic of basic questions Mateo New to Emulation or Amiga scene 10 23 June 2011 18:10
Three basic questions Nostalgeek New to Emulation or Amiga scene 23 04 December 2008 19:00
Amiga hardware basic questions mrming New to Emulation or Amiga scene 3 26 November 2008 00:38
Very new to Amiga & some questions of the hardware Madbullet New to Emulation or Amiga scene 12 30 March 2007 13:31
Ye Old Basic Questions Daz New to Emulation or Amiga scene 2 12 July 2002 10:05

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05531 seconds with 15 queries