English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 29 June 2020, 08:26   #1
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 625
ralphschmidt-cyberstorm-ppc-4471.rom no work

From the latest versions of winuae, I have not tried other versions it seems that the rom is not recognized, on my archives the file is 128kb, as soon as I move it to the winuae Kick directory the file becomes 0 (zero) kb plus the emulator does not start correctly leaving a blank screen
If instead I use cyberstormPPC44.71.rom taken from other archives everything works properly.
Windows 10 creates this problem "turning the 128kb rom into 0 (zero) kb or is it winuae?
I haven't given much weight to this since it works, but if I use ralphschmidt-cyberstorm-ppc-4471.rom it doesn't work properly.

rom.key by Amigaforever is present in the Kick directory and should work ??
Thank you.
White is offline  
Old 29 June 2020, 09:00   #2
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 625
tried now with the latest beta, if I put the rom on the desktop or on any other path it works.
If I put it in the Kick folder it doesn't work, the file "turns" into 0 (zero) KB
once chosen with winuae

Last edited by White; 29 June 2020 at 09:16.
White is offline  
Old 29 June 2020, 17:41   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 23,908
Isn't that some AF named rom image? Which is supposed to be zero size originally.

WinUAE does not modify it unless CSPPC flash updater is run.
Toni Wilen is offline  
Old 29 June 2020, 18:33   #4
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 625
Toni,
Sorry for the wrong report, I have now seen that the paths of the roms are wrong the configuration file points to the Kick folder, while instead the path of the scan-rom points to public documents.
So every time I opened the rom from winuae it gave me the wrong path and the rom turned out to be 0kb
Sorry again for my wrong report, I'm very sorry.
White is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
make PPC ROM by flash update does no longer work thomas support.WinUAE 1 09 November 2019 16:59
For Sale: Cyberstorm PPC 060 50mhz / PPC 330mhz + 128mb / OS4.1 Classic fitzsteve MarketPlace 2 18 June 2013 12:39
Cyberstorm PPC hardware mod: 060@72MHz/PPC@396MHz stachu100 Hardware mods 7 30 April 2010 15:26
Not work CD-Rom scsi Blizzard-PPC powerg5 support.Hardware 2 11 March 2009 23:22
CyberStorm PPC doesn’t work maccarry support.Hardware 7 03 November 2005 10:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06155 seconds with 13 queries