English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 22 June 2020, 09:56   #241
KKR75
Registered User

 
Join Date: Aug 2018
Location: Beirut / Lebanon
Posts: 64
Quote:
Originally Posted by rabidgerry View Post
@KKR75

I have classic workbench full installed, it only says OS 3.1 in Scalos though. Would I still be able to use this ClassicWB-FULL v3.1.1 to update?
Sorry for the late response. Yes you should be able to update. It's been a long time I am not using ClassicWB anymore, so I did forget a bit how I made this work. But I do remember that v3.1.4 does not properly update the version number in Scalos, so you can manually input it as 3.1.4 yourself.
KKR75 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ClassicWB OS3.9 in emulator elowan project.ClassicWB 3 16 January 2013 14:54
ClassicWB OS3.9/BB 3+4? esc project.ClassicWB 4 19 September 2011 12:00
ClassicWB OS3.5/3.9 question MethodGit project.ClassicWB 3 01 October 2010 11:00
Multiboot ClassicWB/3.1 and ClassicWB/OS3.9 MrGimper support.Hardware 4 16 September 2010 19:42
ClassicWB OS3.9 2.5 merlinkv project.ClassicWB 9 05 May 2010 12:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:04.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07384 seconds with 16 queries