English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 03 June 2019, 02:32   #1
methodman
Registered User
 
Join Date: May 2010
Location: Redding USA
Posts: 109
shaders for half bright not being found

fs-uae not accepting shader = atari-color-fix.shader command in 2.9 development emulator. Any ideas why?
methodman is offline  
Old 03 June 2019, 09:22   #2
FrodeSolheim
FS-UAE Developer

FrodeSolheim's Avatar
 
Join Date: Dec 2011
Location: Førde, Norway
Age: 38
Posts: 3,537
When just referring to the shader, drop the .shader suffix, so use just:

shader = atari-color-fix
FrodeSolheim is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
which game made the best use of half bright mode? donnie Retrogaming General Discussion 56 11 June 2019 00:51
my retro bright experience * cry * fragedthewife support.Hardware 11 31 August 2017 01:32
Shaders Zeraphine support.Amiga Forever 0 23 May 2016 23:23
Looking for mod.bright or bright.mod swm3rd request.Modules 19 06 November 2010 03:50
A1200 - Display too bright Rabbit80 support.Hardware 90 07 April 2009 00:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:16.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05649 seconds with 15 queries