English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 19 June 2019, 02:24   #541
Wachi
Registered User

Wachi's Avatar
 
Join Date: Jul 2014
Location: Madrid
Posts: 108
Thumbs up

sorry, I did not see that he had uploaded it to his folder on ftp ..
I'm getting old.
Thanks again
Wachi is offline  
Old 22 October 2019, 17:03   #542
Puggsy
Banned

 
Join Date: May 2018
Location: Toronto
Posts: 158
I'm having issues with xbench and my CD32 setup. It seems to me that xbench is ignoring all the options for whdload set in s:whdload.prefs
I set the SplashDelay to 0 in there so it doesn't show a splash, yet every game launched from xbench shows a splash. If I launch from shell, it does not show a splash. Quirtkey also not working.

I really want to love xbench but there's still so m,any little problems like these that get n the way. I wish it would run a bit smoother and one update a year is barely quenching our thirst for a proper launcher.

Oh I also never get a random tune played on the launcher. Seems to work under emulation but not on my machine, always plays the same tune on reboot.

Last edited by Puggsy; 22 October 2019 at 17:08.
Puggsy is offline  
Old 05 January 2020, 15:18   #543
Dopefish
Registered User

 
Join Date: Jul 2017
Location: Sweden
Posts: 8
I made a custom playlist for the launcher, if anyone would like to use some new tunes for it.
Just unzip it to the xbench/datas/ folder, and switch the playlist in the settings.

Xbench_Custom_Playlist.zip
Code:
Abyss1.mod
amegas_remix.mod
Anthrox9.mod
Bamiga_Sector_1_Quaram1.mod
Black_Monks1.mod
Blizzard1.mod
Company2.mod
gods17.mod
heatbeat-nintendo.mod
jerry-feed_it_back.mod
Lightforce1.mod
lotus2-title.mod
Paradox3.mod
pink-classic_tunes.mod
pink-kunitokys_theme.mod
Prodigy5.mod
random_voice_-_monday.mod
technix-back_in_64.mod
tempest-acidjazz_evening.mod
Dopefish is offline  
Old 29 March 2020, 05:11   #544
ransom1122
Registered User
ransom1122's Avatar
 
Join Date: Aug 2011
Location: Omnicorp
Posts: 3,883
Once you select the new playlist, I see no change in the music? Am I doing something wrong?
ransom1122 is offline  
Old 29 March 2020, 13:25   #545
spudje
Registered User

 
Join Date: Dec 2014
Location: Netherlands
Posts: 1,107
Are you running the latest version? There was some bug in earlier versions always playing the same song from the playlist.
spudje is online now  
Old 29 March 2020, 13:46   #546
ransom1122
Registered User
ransom1122's Avatar
 
Join Date: Aug 2011
Location: Omnicorp
Posts: 3,883
Yes... 1.1 Final Public Release
ransom1122 is offline  
Old 29 March 2020, 19:05   #547
digger1
Registered User
 
Join Date: Feb 2020
Location: Bicester/England
Posts: 2
Memory Dump EXC4

Hi, I am very new to the Amiga having by passed it back in the day. I am currently having issues with whdload and Xbench. I can start my games manually and all works well but when using Xbench and scrolling through the Launcher I get crashes which display a core dump of some sort with the EXC4 code. Configuration of the system is A500, Chip Mem Mod, ACA 500 plus, Gotek, I also have the latest Hyperion ROM and OS, I have tested with the previous workbench and get the same error. Any help with this would be appreciated.
digger1 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
whdload games launcher Nova support.Games 5 30 April 2013 23:44
[FS-UAE] Amiga Game Database for FS-UAE Launcher nexusle support.FS-UAE 31 24 August 2012 20:24
Whdload launcher with 2 partitions for games? emuola project.ClassicWB 3 07 November 2011 21:35
New WHDLoad launcher - seconds on a standard A1200! Bloodwych project.ClassicWB 35 17 January 2008 21:29
If WinUAE cannot detect your supposedly empty HDD, look for zap.exe or wipe.exe. fmcpma support.WinUAE 5 08 August 2006 00:35

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07566 seconds with 14 queries