English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 01 October 2011, 16:30   #1
Fingerlickin_B
Amiga Nut
Fingerlickin_B's Avatar
 
Join Date: Oct 2006
Location: Belco, Australia
Posts: 2,237
IDE-Fix with WB 2.04 = WTF?

Hi all,

I made a clean installation of Workbench 2.04 & added Installer to C.

Then when I try to install IDE-Fix from floppy it gives me the "wait for disk activity to finish" error...but there are no disks loading?

Maybe the IDE-Fix installation package or Installer are not compatible with my hardware/OS setup.

This is the machine:
A500 w/1mb Chip & Kickstart 2.04,
A590 w/2mb Fast.

Any ideas? I'm stumped, tried re-installing Workbench over & over, reformatting the HDD, nothing!

PZ.
Fingerlickin_B is offline  
Old 01 October 2011, 16:36   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,731
Probably missing locale.library. Try WB 2.1 or use the installer from the 2.04 install floppy disk.
thomas is offline  
Old 01 October 2011, 16:54   #3
Fingerlickin_B
Amiga Nut
Fingerlickin_B's Avatar
 
Join Date: Oct 2006
Location: Belco, Australia
Posts: 2,237
Hey, thanks for the suggestions Thomas

It was installed using the Install (& other three) disk, however locale.library was not there as you suggested, but after adding it & a reboot, still no good.

I'll try 2.1 next & see how that goes.

*EDIT* Might my 2.04 Kickstart be a problem here?

PZ.
Fingerlickin_B is offline  
Old 01 October 2011, 17:25   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,731
You cannot simply add a file from another OS version to your boot disk. Locale was introduced in 2.1 and locale.library needs a lot of other files to work.

Could also be the wrong processor version. Which version of installer did you use? The one from the 2.1 install disk should also work on 2.0.
thomas is offline  
Old 01 October 2011, 17:29   #5
Fingerlickin_B
Amiga Nut
Fingerlickin_B's Avatar
 
Join Date: Oct 2006
Location: Belco, Australia
Posts: 2,237
Put simply, I don't know. It's one I usually add to 3.1 but I can't recall where it came from.

Good advice, thanks, I'll do a full install of 2.1

However, just a question...even 3.1 doesn't have Installer, just Install, which isn't what the IDE-Fix tool wants. Are there different versions of the "aftermarket" Installer?

Thanks again

PZ.

****EDIT**** - Re-formatted & did a nice fresh install of 2.1

No luck, still needs "Installer", used the one I've got...same error...found a newer one on AmiNet...it needs MUI...

Anyone got a spare 3.1 Kickstart? I reckon that must be it...or not?

Last edited by Fingerlickin_B; 01 October 2011 at 18:43. Reason: Updated to WB 2.1
Fingerlickin_B is offline  
Old 01 October 2011, 20:42   #6
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,731
Installer is in the main directory of the Install disk. The program is called Installer, the disk is called Install2.1 (or Install3.1).

The program named Install is not the right one, it's used to make floppy disks bootable.
thomas is offline  
Old 01 October 2011, 21:33   #7
Fingerlickin_B
Amiga Nut
Fingerlickin_B's Avatar
 
Join Date: Oct 2006
Location: Belco, Australia
Posts: 2,237
Working now, thanks so much Thomas!

One CD-ROM drive only works with AmiCDFS...that can be the spare one

PZ.
Fingerlickin_B is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ide-fix '97 trackah123 Amiga scene 5 14 July 2010 21:11
IDE-FIX (Noob) Eclipse support.Hardware 13 19 October 2008 20:39
Is it possible to buy IDE FIX 97? tonyyeb support.Apps 3 20 September 2008 19:43
IDE Fix JDunlap Hardware mods 3 29 January 2008 13:04
ide fix, today..... BarrySWE support.Apps 6 06 October 2005 11:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06687 seconds with 15 queries