English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 24 May 2011, 21:15   #1
chocolate_boy
Registered User
 
Join Date: Dec 2005
Location: UK
Age: 37
Posts: 214
I've tried installing the ClassicWB setup for my A1200 but when booting it just says, "Scalos cannot load Workbench.library V39.x" and fails. I followed all the install steps and gave it all the disks, but my set is V3.1, WB library is 45.x.

Is ClassicWB faulty with 3.1?

I'm using http://download.abime.net/classicwb/...B_FULL_v26.zip

No joy, tried twice. Does ClassicWB not work with the 3.1 ADFs from Amiga Forever?

Tried the Full and Lite versions, Lite won't even boot from the HDF under WinUAE just a black screen, anyone else have any joy?

http://classicwb.abime.net/classicweb/download.htm

I want to set up a system I can transfer back to my real A1200. The only one I can get working is the ADV but interlaced gives me a pounding headache after a few mins.

Last edited by TCD; 24 May 2011 at 21:41. Reason: Back to back posts merged. Use the edit function.
chocolate_boy is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
SysSpeed won't install Photon support.Apps 3 20 December 2011 14:13
WHDLoad won't install Feuertrunken project.WHDLoad 10 24 December 2007 20:43
3.9 won't install - can't open needed libraries bob808 support.Apps 2 01 May 2006 20:16
miami won`t work jambamiga support.WinUAE 4 01 November 2002 04:53
HD emulation won't work Grimlock126 support.WinUAE 7 06 July 2001 20:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05397 seconds with 13 queries