English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 08 April 2019, 03:28   #1
5kb
Registered User

 
Join Date: Apr 2017
Location: Phoenix, AZ
Posts: 2
Repeating vertical lines on screen on A2000 with ScanPlus ECS scandoubler

Hi everyone. I installed a ScanPlus ECS in my A2000 a while back. The process of removing Denise and adding her to the ScanPlus board was easy enough, and it works. But...I've got this ugly vertical banding problem that you can see in the attached photo. What I don't know is if this is a problem with the ScanPlus device, or my Denise chip, capacitors, etc. I'd love to clean up this video output if I could (it's more apparent in person that in the photo, but note the two vertical bands every centimeter or so), but without spares of anything I'm not sure of the culprit. Anyone have any similar experiences?
Attached Thumbnails
Click image for larger version

Name:	DSC_0096.jpg
Views:	74
Size:	1,016.9 KB
ID:	62720   Click image for larger version

Name:	A2000 Video Banding.jpg
Views:	57
Size:	1.08 MB
ID:	62721  
5kb is offline  
Old 08 April 2019, 04:47   #2
MartinW
Registered User

 
Join Date: Mar 2017
Location: Minehead / UK
Posts: 527
It looks like you're using an LCD and my guess is that is the culprit. I have this problem with the scan doubler on one of my Amigas and the way to remove it is to adjust the pixel clock of the display - IF it has such an adjustment and that's quite a big ask for modern LCDs.

May not be it at all but worth looking at.
MartinW is offline  
Old 08 April 2019, 05:38   #3
5kb
Registered User

 
Join Date: Apr 2017
Location: Phoenix, AZ
Posts: 2
Thanks, that actually got me on the right track. I bumped up the pixel clock on the Acer LCD panel (I stupidly gave away my CRT monitors years ago), it defaults at 50 but I moved to 88 and the quality is very clean now.
5kb is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Scandoubler: vertical bars asapreta support.Hardware 4 04 April 2016 15:30
Drawing lines off the screen h0ffman Coders. Asm / Hardware 7 23 August 2014 02:22
Indivision AGA MkII vertical lines, banding and ghosting! trixster support.Hardware 25 02 August 2014 13:58
Weird vertical lines (c64) daznic support.Hardware 12 16 December 2011 10:42
Making an OCS A2000 (Rev 4.6) to an ECS A2000 Drake008@ support.Hardware 15 27 February 2007 23:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05869 seconds with 16 queries