English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 15 May 2018, 21:33   #1
toples50
Registered User

 
Join Date: Jan 2018
Location: Greece
Posts: 93
Whdload and system 3.9

I have purchased recently a card from a famous ebay seller but it does not work properly.It stuck sometimes in boot(shows system failure -copper-).Seller told me to put system 3.9 which is faster than sys4aga.The 3.9 will be slower than 3.1?Is it worthy to upgrade?
My specs is A1200 with Blizzard 1230 IV with 64m ram and 3.1 roms.(AT model)
toples50 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
speed issues with PAL games on NTSC system (whdload) sovietconscript support.Games 0 18 February 2013 06:28
A1200 WHDLoad System scrappysphinx MarketPlace 12 20 May 2012 22:42
Is WHDLoad even worth it on a system with No Fast Ram? Claw22000 project.ClassicWB 8 05 April 2011 14:31
WHDload issues (Complete WHDload nub, apologies in advance) dire_wolf project.WHDLoad 31 09 October 2009 21:41
System is not validated! FFS (and I dont mean fast file system!) Macca support.Hardware 11 11 June 2007 14:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05658 seconds with 13 queries