English Amiga Board


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 27 October 2017, 01:53   #41
TrashyMG
Registered User

 
Join Date: Nov 2016
Location: Vermont - USA
Posts: 41
Quote:
Originally Posted by utri007 View Post
SMTube is YouTube video player for Amiga OS4. There is no way that it would be useable any 68k Amigas.
Not exactly true, if you have a Vampire:
[ Show youtube player ]
TrashyMG is offline  
AdSense AdSense  
Old 27 October 2017, 01:57   #42
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 1,658
Quote:
every workbench has mui installed...
That is not correct.
Minuous is offline  
Old 27 October 2017, 02:00   #43
honx
Registered User

honx's Avatar
 
Join Date: Oct 2014
Location: Klagenfurt / Austria
Posts: 803
Quote:
Originally Posted by Minuous View Post
That is not correct.
well, almost every workbench...
honx is online now  
Old 27 October 2017, 06:59   #44
Michael
A1260T/PPC/BV/SCSI/NET

Michael's Avatar
 
Join Date: Jan 2013
Location: Moscow / Russia
Posts: 616
Small correction, all complete AmigaOS installations have MUI and AHA and many many more essentials
Michael is offline  
Old 27 October 2017, 07:44   #45
utri007
mä vaan
 
Join Date: Nov 2001
Location: Finland
Posts: 674
Quote:
Originally Posted by TrashyMG View Post
Not exactly true, if you have a Vampire:
[ Show youtube player ]
Not exactly true. Vampire doesn't play YouTube videos. Videos are first converted to mpg1, quality reduced and then played..

Seems that Netsurf works with Vampire now.
utri007 is offline  
Old 27 October 2017, 09:26   #46
honx
Registered User

honx's Avatar
 
Join Date: Oct 2014
Location: Klagenfurt / Austria
Posts: 803
Quote:
Originally Posted by Michael View Post
Small correction, all complete AmigaOS installations have MUI and AHA and many many more essentials
you mean AHI audio system? because i don't know "AHA"...
honx is online now  
Old 27 October 2017, 10:46   #47
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,201
Quote:
Originally Posted by TrashyMG View Post
Not exactly true, if you have a Vampire:
[ Show youtube player ]
No, meanwhile that is another NetSurf (version by Arti) the videos are seen through the Player FFPlay, on OS3.9/060/JIT (AFA OS) works better and faster than Vampire, see my video:

[ Show youtube player ]

FFPlay support format video: MP2, MP4, MKV, VOB, WMV, DiVX, RM, MOV, M4A, M4V, RAM, OGV, FLV, FLI.

Last edited by AMIGASYSTEM; 27 October 2017 at 10:55.
AMIGASYSTEM is offline  
Old 27 October 2017, 11:10   #48
utri007
mä vaan
 
Join Date: Nov 2001
Location: Finland
Posts: 674
There are quite much Netsurf themes to test.

http://www.netsurf-browser.org/downloads/themes/

If somebody want to have Amiga OS4 look for Netsurf, it can be found from AISS

http://aminet.net/package/util/misc/aiss46

Firefox theme

http://www.os4depot.net/?function=sh...like_theme.lha
utri007 is offline  
Old 27 October 2017, 13:06   #49
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,201
Quote:
Originally Posted by utri007 View Post
There are quite much Netsurf themes to test.

http://www.netsurf-browser.org/downloads/themes/
These themes (.theme) are for RISC OS version of NetSurf

Firefox theme OK !
AMIGASYSTEM is offline  
Old 27 October 2017, 15:30   #50
TrashyMG
Registered User

 
Join Date: Nov 2016
Location: Vermont - USA
Posts: 41
Quote:
Originally Posted by utri007 View Post
Not exactly true. Vampire doesn't play YouTube videos. Videos are first converted to mpg1, quality reduced and then played..

Seems that Netsurf works with Vampire now.
Splitting hairs, it's an m68k playing videos from youtube.

I've had a working version of netsurf on my vampire for well over a year.

Quote:
Originally Posted by AMIGASYSTEM View Post
No, meanwhile that is another NetSurf (version by Arti) the videos are seen through the Player FFPlay, on OS3.9/060/JIT (AFA OS) works better and faster than Vampire, see my video:

[ Show youtube player ]

FFPlay support format video: MP2, MP4, MKV, VOB, WMV, DiVX, RM, MOV, M4A, M4V, RAM, OGV, FLV, FLI.
Honestly, I don't really care how fast something is with emulation on a modern machine. The question was directed at the Vampire.

Last edited by TrashyMG; 27 October 2017 at 15:35.
TrashyMG is offline  
Old 27 October 2017, 15:48   #51
sean_skroht
Gimmemore Commodore

 
Join Date: Apr 2016
Location: Australia
Posts: 77
Quote:
Originally Posted by TrashyMG View Post
Honestly, I don't really care how fast something is with emulation on a modern machine. The question was directed at the Vampire.
Agreed. Looking forward to seeing this developed further.
sean_skroht is offline  
Old 27 October 2017, 19:57   #52
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,201
Quote:
Originally Posted by TrashyMG View Post

Honestly, I don't really care how fast something is with emulation on a modern machine. The question was directed at the Vampire.
I'm for the best things, i do not care about the Vampire, i do not like to go back, for me, WinUAE is more real Amiga than Vampire
AMIGASYSTEM is offline  
Old 27 October 2017, 20:10   #53
TrashyMG
Registered User

 
Join Date: Nov 2016
Location: Vermont - USA
Posts: 41
Quote:
Originally Posted by AMIGASYSTEM View Post
I'm for the best things, i do not care about the Vampire, i do not like to go back, for me, WinUAE is more real Amiga than Vampire
Well the "best things" are subjective it seems, as well as what people consider "real".
TrashyMG is offline  
Old 27 October 2017, 20:20   #54
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,201
First, respect for all that is missing to the Vampire holders
AMIGASYSTEM is offline  
Old 27 October 2017, 23:26   #55
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,201
I had a great time creating a Themes, what do you think?
Attached Thumbnails
Click image for larger version

Name:	Skin-NetSurf.jpg
Views:	85
Size:	176.8 KB
ID:	55176  

Last edited by AMIGASYSTEM; 27 October 2017 at 23:41.
AMIGASYSTEM is offline  
Old 28 October 2017, 04:53   #56
sean_skroht
Gimmemore Commodore

 
Join Date: Apr 2016
Location: Australia
Posts: 77
Quote:
Originally Posted by AMIGASYSTEM View Post
WinUAE is more real Amiga than Vampire
What a complete load of utter crap. Do you have one? I can understand if the Vampire is not your thing, but to say it's not a real Amiga is just arrogant uninformed biased rubbish.

Last edited by sean_skroht; 30 October 2017 at 15:04.
sean_skroht is offline  
Old 28 October 2017, 09:53   #57
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,201
Quote:
I don't really care how fast something is with emulation on a modern machine.
I just responded to a provocation, furthermore also Vampire is a modern machine

Last edited by AMIGASYSTEM; 28 October 2017 at 10:09.
AMIGASYSTEM is offline  
Old 05 November 2017, 15:58   #58
Michael
A1260T/PPC/BV/SCSI/NET

Michael's Avatar
 
Join Date: Jan 2013
Location: Moscow / Russia
Posts: 616
Have a few more complains...

1. Netsurf startup page is rendered with some wrong colours under OS3, ok under OS4
2. OS4 - cant type anything in the browser window (eg google)
3. OS4 - cut and past seems to work only when UTF8 translation is enabled in prefs
4. OS3 - enforcer hits on prefs / screen tab, suspecting radiobutton is implemented incorrectly under OS3, misses functionality or just behaves differently on unexpected input

Curious... NS can't render yandex.ru search engine page properly? Everything is all over the place.
Michael is offline  
Old 06 November 2017, 17:39   #59
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,201
Quote:
Originally Posted by Michael View Post
Have a few more complains...

1. Netsurf startup page is rendered with some wrong colours under OS3, ok under OS4
2. OS4 - cant type anything in the browser window (eg google)
4. OS3 - enforcer hits on prefs / screen tab, suspecting radiobutton is implemented incorrectly under OS3, misses functionality or just behaves differently on unexpected input
I did not respond to my OS3 these problems, or i did not understand, see screenshots

Quote:
Curious... NS can't render yandex.ru search engine page properly? Everything is all over the place.
This also happens in my OS3, but it does not depend on the system because with NetSurf by Arti, even if not perfect you can open links "yandex.ru"
Attached Thumbnails
Click image for larger version

Name:	NetSurf Color-Radiobutton-Txt.jpg
Views:	46
Size:	198.5 KB
ID:	55319  
AMIGASYSTEM is offline  
Old 10 November 2017, 17:57   #60
Michael
A1260T/PPC/BV/SCSI/NET

Michael's Avatar
 
Join Date: Jan 2013
Location: Moscow / Russia
Posts: 616
Here you can see wrong colour rendering (CGX 16 or 24 bit mode)

Radiobuttons, do you see 3 of them?! Why ? My guess is the initialization code is terminated wrongly or something.

One other important note, the default window must by smaller then the screen by the size of the screentitle bar.
Attached Thumbnails
Click image for larger version

Name:	NS-1.png
Views:	42
Size:	194.3 KB
ID:	55359  
Michael is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
NetSurf 3.6 web browser released! utri007 News 55 29 March 2017 05:07
Netsurf fo OS3.5/9 released utri007 News 14 01 May 2016 19:14
Boing Bag #3 for OS3.9 released Minuous News 112 04 March 2016 00:17
NetSurf 3.3 Dev 2 68k released arti News 0 11 January 2015 22:56
Netsurf 2.8 released for OS4 utri007 News 0 23 September 2011 22:07

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:18.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.24923 seconds with 13 queries