English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 25 September 2006, 17:44   #1
MainCore
Registered User
MainCore's Avatar
 
Join Date: Sep 2006
Location: San Jose, Costa Rica
Age: 54
Posts: 25
The Faery Tale Adventure

Yesterday when I tried to play Faery Tale I discovered that the bird totem doesn't display the aerial map. Is this a verified emulation bug? Thanks for your help...

MC
MainCore is offline  
Old 26 September 2006, 12:47   #2
metalrules
Registered User
metalrules's Avatar
 
Join Date: Aug 2006
Location: Melbourne / Australia
Posts: 32
No, you need the right configuration. Here is the 1 i use

CPU - 68000, more compatible, match A500 speed
Chipset - ECS Agnus, sprites and sprites vs playfield, sound emulated 100% accurate
ROM - 1.3
RAM - chip 512k, slow 512k, fast none.

Hope this helps out..
metalrules is offline  
Old 26 September 2006, 13:07   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,503
http://eab.abime.net/showthread.php?t=17074
Toni Wilen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Faery Tale Adventure - Sound Issues demoniac support.Games 67 15 October 2019 20:51
Faery Tale Adventure ending Crowley Retrogaming General Discussion 3 30 April 2019 10:38
Faery Tale Adventure (HD Install) Khyron request.Old Rare Games 8 22 September 2010 17:18
Faery Tale adventure crx MarketPlace 0 07 February 2005 22:36
Faery Tale Adventure and Emulator dpwicz support.Games 0 10 February 2003 05:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06009 seconds with 13 queries