English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 07 February 2010, 10:44   #1
klischee
 
Posts: n/a
The Games: Summer Edition

Hi

I am using WinUAE 2.0.1.0 and try to get a config to run for "The Games - Summer Edition". But I always receive graphical errors.

When I run the game with quick start mode and low compability, like someone told here, it runs fine.

But I would like to start it with a config, so I dont have to set the diskettes every time and can share the config with my mother (She loved the game).

Does anyone know what I have to set that it works, or could someone share his config with me?
 
Old 07 February 2010, 11:40   #2
mai
Moderator
mai's Avatar
 
Join Date: Feb 2008
Location: Stendal/Germany
Age: 50
Posts: 4,778
Quote:
Originally Posted by klischee View Post
Hi

I am using WinUAE 2.0.1.0 and try to get a config to run for "The Games - Summer Edition". But I always receive graphical errors.

When I run the game with quick start mode and low compability, like someone told here, it runs fine.

But I would like to start it with a config, so I dont have to set the diskettes every time and can share the config with my mother (She loved the game).

Does anyone know what I have to set that it works, or could someone share his config with me?
I suppose you have used cracked version.
I think the cracktro causes graphical corruption.
There is a version, where the cracktro is disabled and in this version is no graphical corruption.

Try this TOSEC set:

Quote:
Games, The - Summer Edition (1989)(U.S. Gold)(Disk 1 of 2)[cr PNA][a2]
550948C6
mai is offline  
Old 07 February 2010, 11:45   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 22,128
My real A500 does the same if disk is already inserted before Amiga asks for disk. It works if disk is inserted after "insert disk" screen appears. (in other words, this is not an emulation problem)

Cracktro apparently messes up something if display is not yet initialized (or perhaps it works only with some specific configuration), original SPS version seems to work without graphics issues.

(EDIT: too late)
Toni Wilen is offline  
Old 07 February 2010, 11:46   #4
klischee
 
Posts: n/a
Quote:
Originally Posted by mai View Post
There is a version, where the cracktro is disabled and in this version is no graphical corruption.
You're my man!

It works Thanks for the help (to you too, Toni Wilen)

Last edited by klischee; 07 February 2010 at 11:57.
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Epyx's Summer Games (my retrospective) mattbarton.exe Retrogaming General Discussion 20 30 June 2009 22:07
[FS] Summer Sale : more than 400 boxed games amigamemo MarketPlace 0 27 June 2009 19:53
Summer Games I+II Retro-Nerd support.Games 0 09 June 2009 02:11
Req: Atari ST version of Games: Summer Edition! Codetapper request.Old Rare Games 9 24 May 2002 21:25
The Games: Summer Edition enigma request.Old Rare Games 0 15 May 2002 12:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:02.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09073 seconds with 13 queries