English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 26 October 2016, 22:48   #1
-Acid-
Registered User
 
Join Date: Oct 2012
Location: South Shields
Posts: 396
Time Prefs bug in CWB P96?

I'm at last benefiting from the P96 version (on real hardware) but when I go to set the time using the Time
prefs program I cannot select a year beyond 2012... any ideas why not?

Attached Thumbnails
Click image for larger version

Name:	A4000.jpg
Views:	82
Size:	252.8 KB
ID:	50623  
-Acid- is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug in x64 file requester and bug in Blizzard PPC ROM filesize headkase support.WinUAE 5 26 June 2016 14:17
LHA has a time bug in it. Amigafanboi Amiga scene 6 31 January 2011 13:13
CWB P96 on Real Amiga 1200 Mediator RTG Setup fitzsteve project.ClassicWB 11 18 July 2010 19:46
Time in Prefs - Won't change Date OS3.1 illy5603 project.ClassicWB 11 17 October 2009 12:22
WHDLoad.prefs Anubis project.ClassicWB 14 22 September 2006 15:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12180 seconds with 13 queries