English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 08 August 2016, 07:42   #1
yugorin
Registered User

 
Join Date: Aug 2016
Location: Opole
Posts: 2
Error "Scalos Request couldn't open workbench.library V39.x"

Hi

What I do wrong?

After use my CF prepared on WinUAE in treal A1200 I see message

Scalos Request couldn't open workbench.library V39.x

and clear bar Workbench and mouse pointer. Nothing else.

Why? How I can get normal system like on WinUAE?

greetings
Yugorin
yugorin is offline  
AdSense AdSense  
Old 08 August 2016, 15:38   #2
Michael Sykes
WinUAE end user

Michael Sykes's Avatar
 
Join Date: Jan 2014
Location: Bremen
Age: 38
Posts: 622
Try to copy latest workbench.library to the libs drawer on your sys partition.
I had the same error and with workbench.library 45.132 in my LIBS: folder it works.(it says Sep.2012 and I have no idea where I got it, think I ripped it from a BB or it just got istalled by one)

Maybe you have a later/modded rom in emulation? 3.1vs3.0 ?
Michael Sykes is offline  
Old 08 August 2016, 20:53   #3
yugorin
Registered User

 
Join Date: Aug 2016
Location: Opole
Posts: 2
Hi
You absolutelly right!! I forgot about my kickstart version. I have 3.x from Cloanto. Dependency file is workbench.library from Cloanto.

Thanks!
Big beer for You!

Quote:
Originally Posted by Michael Sykes View Post
Try to copy latest workbench.library to the libs drawer on your sys partition.
I had the same error and with workbench.library 45.132 in my LIBS: folder it works.(it says Sep.2012 and I have no idea where I got it, think I ripped it from a BB or it just got istalled by one)

Maybe you have a later/modded rom in emulation? 3.1vs3.0 ?
yugorin is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot open "workbench.library" amigatv project.ClassicWB 8 17 April 2012 12:57
"Unable to open your tool 'Installer' "-Workbench 3.1 Mr B support.Apps 7 31 March 2011 00:14
Couldn't open rexxsyslib.library V36.x! ???????? Kakaboy support.Apps 2 16 May 2010 14:56
"Unpack.library failure" error message Another World New to Emulation or Amiga scene 1 16 December 2008 14:01
CD32-Emu: "Canīt open lowlevel.library" Why? viddi support.Apps 10 19 January 2007 19:40

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:26.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10603 seconds with 12 queries