English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 22 July 2016, 03:44   #21
Tempest 2084
Prototype Historian
Tempest 2084's Avatar
 
Join Date: Apr 2009
Location: SE MI / USA
Posts: 405
Ok a new strange problem has cropped up. I installed my Indivision ECS into the 3000 tonight and now all my icons have lost almost their color. They look like their 4 color at best. They appear the same through the built in video port as well.

What could have caused this? Did installing the Indivision trigger some weird color setting? I'm currently using PAL High Res Laced, but I'm seeing the same issue with NTSC High Res Laced as well.
Tempest 2084 is offline  
AdSense AdSense  
Old 22 July 2016, 21:30   #22
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 1,531
If you get 4-color icons this means that the screenmode is not defined correctly. Start Prefs/Screenmode, select your preferred mode and SAVE.

Unfortunately, I cannot give you any suggestions concerning the Indi-ECS.
PeterK is offline  
Old 23 July 2016, 00:29   #23
Tempest 2084
Prototype Historian
Tempest 2084's Avatar
 
Join Date: Apr 2009
Location: SE MI / USA
Posts: 405
I figured it out. Somehow I had bumped the color slider bar to 4 colors. I bumped it back up to 16 and everything is good.
Tempest 2084 is offline  
Old 29 July 2016, 19:05   #24
Anubis
Maj. Voodoo

Anubis's Avatar
 
Join Date: Jan 2005
Location: Vega Sector
Age: 44
Posts: 2,267
There are many reasons one should choose ClassicWB instead other products...

Nice, stable, many useful programs, including alternative start/no wb...
Anubis is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Which OS - ClassicWB 3.1 ADVSP or ClassicWB 3.9? MrGimper support.Hardware 7 06 October 2010 11:10
Multiboot ClassicWB/3.1 and ClassicWB/OS3.9 MrGimper support.Hardware 4 16 September 2010 19:42
ClassicWB on KS3.1 A3000 questions... mingle project.ClassicWB 3 18 April 2010 14:25
a3000 lost_loven support.Hardware 11 22 March 2010 01:20
FS: FULLY LOADED A3000, a bare bone A3000 and lots of Amiga Stuff! emc_errol MarketPlace 0 30 January 2009 22:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11244 seconds with 12 queries