English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 14 September 2004, 20:49   #1
Hillsy_
Registered User
 
Join Date: Aug 2004
Location: West Yorkshire, UK
Age: 44
Posts: 242
Feedback & Problems Decreators WHDLoad Archive.

Hiya All,
This thread is to discuss problems with Decreator's WHDLoad A-Z archive. I've been trying out some of the games and I am going to leave feedback with the games I am having trouble with running under WinUAE. If anybody wishes to add anything here please do!!

All these games are installed with WHDLoad, if the WHDLoad team read this then please could you check into these games when you have the time. A polite request!!

AllTerrainRacingWHD11.lzx = Title screen is GREEN no graphics display.

AwesomeWHD12.lzx = First Planet works then going to next planet crashes.

I will keep you informed of any other problems as I experience them. This is only for running games under WinUAE....they may work fine under a REAL Amiga. This will be an ongoing thread, if you have anything to contribute go ahead!!

If you are experiencing any graphical corruption then switch off the Cache(JIT) & FPU for those games:

Example games are: SWIV, Rick Dangerous 1+2, Moonstone, Awesome etc..

I am running Amiga Forever 6.0 which I consider the most stable version of WinUAE (V0.8.2.5 Beta 1 = 0.8.2.6). Some of these games may run on updated releases of WinUAE, if they do could you leave a message on this thread, thank you.

Happy gaming to you all,

- Hillsy.
Hillsy_ is offline  
AdSense AdSense  
Old 14 September 2004, 23:30   #2
DeCreator
 
Posts: n/a
They are NOT my installs I just collected them from various websites and FTP's and packaged them together. Especially the older ones like pre 2003.

The update packs are my work but these have been installed with caps images or known distro's from the slave authors and are tested in winuae, if they work (ie i can start playing the game) then i include them, if not or i get graphic corruption i do not bother.

ATR was definately working on my real amiga 1200 but i too get the green screen under winuae but it was released because it was known to be working on my 1200 which i no longer own

Just like to add that after the september pack i aint bothering no more, someone else can take up the work if they want to.
 
Old 14 September 2004, 23:47   #3
Macca
Zone Friend
Macca's Avatar
 
Join Date: Jul 2004
Location: Gloucester
Posts: 578
Completley Off topic but why you giving up DeCreator I'm sure I won't be the last person to say you're doing a damn good job...

As soon as my PC is working properly (sending back what I think is the defunct part tomorrow) I can help out a bit more...
Macca is offline  
Old 15 September 2004, 00:10   #4
DeCreator
 
Posts: n/a
@Macca

Just losing interest in it really, nothing personal against anyone.
 
Old 15 September 2004, 00:24   #5
Hillsy_
Registered User
 
Join Date: Aug 2004
Location: West Yorkshire, UK
Age: 44
Posts: 242
Yes, Decreator is doing a fine job with the update packs, sorry if I came across as..hmm...harsh. I suppose I wanted to know what actually runs under WinUAE. Decreator, your packs are a good source for WHDLoad, I wanted to see which ones are working and which ones aren't. Thanks for confirming about the ATR problem.

I hope you re-consider about whether to continue with the update packs, Macca & me appreciate what you do and like Macca says we won't be the last ones who do!!

Happy gaming!!

- Hillsy.
Hillsy_ is offline  
Old 15 September 2004, 01:04   #6
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 42
Posts: 8,543
If you want a hand DC then I'll help out, spread the load etc... just pm me
BippyM is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ClassicWB Feedback & Guestbook Bloodwych project.ClassicWB 218 29 August 2017 12:04
Skull & Crossbones v1.3 Uploaded to the Zone (Please Test and Provide Feedback) Abaddon project.WHDLoad 3 03 January 2012 22:54
Dennis ECS & AGA Uploaded to the Zone (Please Test and Provide Feedback) Abaddon project.WHDLoad 3 07 May 2011 21:22
Datastorm & X-It WHDload - Problems... Heavy Stylus project.WHDLoad 13 14 August 2008 11:29
WHDLoad & 40 processor - Problems? Anubis project.WHDLoad 9 24 November 2006 12:27

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:02.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16419 seconds with 12 queries