English Amiga Board


Go Back   English Amiga Board > Requests > request.Apps

 
 
Thread Tools
Old 31 May 2010, 00:25   #1
JohnnyD
Decrepid Old Duffer
JohnnyD's Avatar
 
Join Date: May 2010
Location: Boston/UK
Age: 53
Posts: 88
Os3.5

If anyone has it.

Please give details and how much you want for it.

Thanks

JD
JohnnyD is offline  
Old 31 May 2010, 02:08   #2
davideo
Amiga Tomcat

davideo's Avatar
 
Join Date: Sep 2007
Location: Boston Lincs
Posts: 1,242
@JD

3.9 would work on your system and I actually prefer 3.9 to 3.5

Dave G
davideo is offline  
Old 31 May 2010, 12:04   #3
JohnnyD
Decrepid Old Duffer
JohnnyD's Avatar
 
Join Date: May 2010
Location: Boston/UK
Age: 53
Posts: 88
Really?

I looked at the spec on the relevant Amigahistory pages and thought I'd struggle with 3.9.

Besides that, wherever I've seen it available, it was very expensive, whereas 3.5 has been available for as little as 15 Euros - like HERE - and not listed as sold - but I don't use amibay, so won't be getting that one

However, with 3.5 requiring 6MB - which I have - and 020 - which I have - I thought that'd prob do it.

Although I suppose if I'm using DOpus 5.5 as a WB replacement it doesn't really matter anyway - I am curious, though, and I like playing about with stuff

I have nothing else to do with my time (strumming excepted).

JD
JohnnyD is offline  
Old 31 May 2010, 14:58   #4
davideo
Amiga Tomcat

davideo's Avatar
 
Join Date: Sep 2007
Location: Boston Lincs
Posts: 1,242
@JD

I thought I'd read on one of your posts that you'd got an 030 stuck in your 1200

In that case you may struggle with 3.9.

PM sent

Dave G
davideo is offline  
Old 31 May 2010, 15:57   #5
JohnnyD
Decrepid Old Duffer
JohnnyD's Avatar
 
Join Date: May 2010
Location: Boston/UK
Age: 53
Posts: 88
Quote:
Originally Posted by davideo View Post
@JD

I thought I'd read on one of your posts that you'd got an 030 stuck in your 1200
Chance would be a fine thing

pm replied

JD
JohnnyD is offline  
Old 31 May 2010, 16:09   #6
davideo
Amiga Tomcat

davideo's Avatar
 
Join Date: Sep 2007
Location: Boston Lincs
Posts: 1,242
Quote:
Originally Posted by JohnnyD View Post
Chance would be a fine thing
My old memory must be letting me down again

PM replied.

Dave G
davideo is offline  
Old 01 June 2010, 00:43   #7
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Is OS3.5 still required, or not?
prowler is offline  
Old 01 June 2010, 01:46   #8
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
I have two boxed copies of Amiga OS 3.5, unsealed but as new, with English/Deutsch Installation Manual and Registration card.
prowler is offline  
Old 01 June 2010, 20:56   #9
JohnnyD
Decrepid Old Duffer
JohnnyD's Avatar
 
Join Date: May 2010
Location: Boston/UK
Age: 53
Posts: 88
pm sent
JohnnyD is offline  
Old 01 June 2010, 23:54   #10
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Reply sent.
prowler is offline  
Old 02 June 2010, 17:26   #11
JohnnyD
Decrepid Old Duffer
JohnnyD's Avatar
 
Join Date: May 2010
Location: Boston/UK
Age: 53
Posts: 88
After reading lots of forum discussions and reviews around the net, it's very difficult to decide if using 3.5 would be a good move or not.

Some say that it's pointless without an accelerator, and whilst I hope that one day I will be able to afford one, at the moment it's just the bog standard, with 4megs of fast RAM.

A lot of the nay-sayers don't seem, to me, to be saying nay for the right reasons, so that in itself doesn't put me off.
There are enough people singing it's praises to negate them, anyway.

Another issue is that, with 3.9 having been out a while, I noticed that lots of forums where people have asked about 3.5 (like me here) have just had everyone telling them to get 3.9 instead
Obviously those respondants have poor reading abilities

Unfortunately, it doesn't help people trying to find out about 3.5.

So, is anyone out there running OS3.5 without an accelerator card (on an A1200) and liking it? I'd really like to hear from you.

TiA
JD

PS - I'd also like to know how well Opus 5.5 works with 3.5 if anyone knows.... ta
JohnnyD is offline  
Old 02 June 2010, 19:07   #12
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,714
The main thing to take into account is that you need to run a screen mode with 1:1 aspect. While WB 3.1 icons look squeezed when displayed on a 640x512 screen, OS 3.5 icons look stretched on 640x256. 640x512 might imply interlace which means you need a flickerfixer or a 100Hz TV, otherwise you'll get a headache sooner or later.

The other point is that all updates are done in RAM. And there are lots of updates, so it needs a lot of RAM. Games or programs requiring 2 MB Fast RAM might not work any more because OS 3.5 takes up more than a half of your 4 MB.

Speedwise, OS 3.5's icons are rendered from the stored format into the screen's depth on the fly, while OS 3.1's icons are just draw as-is. This means OS 3.5 needs some more CPU time to draw one icon while OS 3.1 needs almost no CPU time to draw icons.

OS 3.5's icons only look good when drawn with many colors, so running OS 3.5 on a 4-color default screen is not much fun. This means that OS 3.5 needs a lot more chip RAM than OS 3.1, just because you need more colors to make it look nice.

Finally the so-called ROM update will dramatically increase the boot time. Especially if you have a fast system where executing startup-sequence needs only as much time as initializing the hardware, the boot time might be doubled. That's because the first action done in OS 3.5's startup-sequence is to install some resident modules in memory and cause a reset to activate them. This means the hardware is initialized again, so everything is done twice.

Please note that I am a happy user of OS 3.5 and 3.9, so the above is meant as an objective list of facts without any valuation.

Quote:
I'd also like to know how well Opus 5.5 works with 3.5 if anyone knows
I does not like the new icon system, so if you plan to run it as a Workbench replacement, you will be disappointed. AFAIK only for DOpus Magellan 2 there is a patch to work with the new icon.library.
thomas is offline  
Old 02 June 2010, 19:14   #13
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,714
Quote:
Another issue is that, with 3.9 having been out a while, I noticed that lots of forums where people have asked about 3.5 (like me here) have just had everyone telling them to get 3.9 instead
Obviously those respondants have poor reading abilities
I've used both, so I think I can tell. Given you have a system which can run OS 3.9, OS 3.5 is just superfluous. OS 3.9 is OS 3.5 + bug fixes + extra programs. Like updating from 3.0 to 3.1, you won't see much difference between 3.5 and 3.9 if you only look at system functions. The major improvement of OS 3.9 is the addition of the AVI-player, the MP3-player, EditPad, AmiDock and the like.
thomas is offline  
Old 02 June 2010, 20:39   #14
JohnnyD
Decrepid Old Duffer
JohnnyD's Avatar
 
Join Date: May 2010
Location: Boston/UK
Age: 53
Posts: 88
Thanks for that detailed info, thomas.

That has told me what I need to know.

I'll be holding off until I have better expansion.

Cheers
JD
JohnnyD is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECS. Make OS3.1 look like OS3.9 without loosing speed. lukassid support.Apps 21 19 February 2013 01:13
Os3.9 or 4.1? Dr. Dude support.Apps 14 10 November 2012 16:13
Os3.9 Jimbo New to Emulation or Amiga scene 2 27 August 2006 00:38
Os3.9 alewis support.Apps 15 11 August 2006 04:08
Installing OS3.9 ? blade002 support.Apps 7 21 June 2006 17:41

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.66511 seconds with 15 queries