English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 27 February 2016, 00:06   #1
checksum
Registered User

checksum's Avatar
 
Join Date: Jan 2016
Location: Ely, UK
Age: 44
Posts: 94
Picasso IV pink screen on lcd

Hi Guys,

I have an A4000 with a Picasso IV with a Dell 2408WFP connected via VGA.

When I boot into Workbench everything is pink instead of grey.

Any ideas?
checksum is offline  
AdSense AdSense  
Old 27 February 2016, 01:03   #2
spudje
Registered User

 
Join Date: Dec 2014
Location: Netherlands
Posts: 630
I believe hooking up an LCD to a Picasso board fries one of its resistors. Only to be used with CRT.
spudje is offline  
Old 27 February 2016, 01:21   #3
checksum
Registered User

checksum's Avatar
 
Join Date: Jan 2016
Location: Ely, UK
Age: 44
Posts: 94
Thanks for the heads up, is there some documentation for do's and dont's ?

I just connected it for 5 minutes to test withe LCD I guess this is OK?

I need to did out an old VGA CRT.
checksum is offline  
Old 27 February 2016, 01:24   #4
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 3,073
I've only heard about Picasso II frying diodes, not Picasso IV.
idrougge is online now  
Old 27 February 2016, 02:03   #5
checksum
Registered User

checksum's Avatar
 
Join Date: Jan 2016
Location: Ely, UK
Age: 44
Posts: 94
False alarm, looks like it just needed a clean, pulled it all apart cleaned connectors put it back together and all is fine

Seems to work fine on the Dell 2408WFP
checksum is offline  
Old 27 February 2016, 11:27   #6
checksum
Registered User

checksum's Avatar
 
Join Date: Jan 2016
Location: Ely, UK
Age: 44
Posts: 94
It's also got a small daughter card bolted on to it with another separate card via ribbon cable with rca jacks it looks like a sound card with midi ports?
checksum is offline  
Old 27 February 2016, 15:11   #7
Amiga_CDTV
Mind Walker
Amiga_CDTV's Avatar
 
Join Date: Oct 2013
Location: Helsinki, Finland
Posts: 140
Pinkly shaded screen is usually due to a bad connection or a broken VGA-cable.

The burning resistor is only Picasso II thing.

The daughter board with ribbon cable is probably the Concierto board.
Amiga_CDTV is offline  
Old 27 February 2016, 15:49   #8
checksum
Registered User

checksum's Avatar
 
Join Date: Jan 2016
Location: Ely, UK
Age: 44
Posts: 94
Yes your right, I found an application on the hdd with concierto control panel.

Lots of sound level and mixer settings with Midi in and out.

Thanks for the info
checksum is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Platformer with pink charakter on title screen. Kettenhund Looking for a game name ? 5 22 March 2013 21:36
Picasso II pink screen problem amiman99 support.Hardware 1 02 December 2012 06:24
A3000 with Picasso II LCD Compatibility question vizion support.Hardware 2 13 September 2012 17:25
Problems with Picasso IV and 17" LCD Dougal support.Hardware 5 08 September 2010 01:13
C64 breadbox - blank, pink or multicoloured screen. Benighted Retrogaming General Discussion 5 16 July 2010 19:32

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:41.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.68868 seconds with 12 queries