English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 23 February 2016, 23:28   #1
Starglider 2
Registered User

Starglider 2's Avatar
 
Join Date: Jan 2014
Location: California
Posts: 795
Hardware to get A500+ onto email

Hi Amigos, in my recent post I got info on what software I can access email on with my A500 Plus. Thor or Yam 1.3 basically.

As for hardware, I know I can make a Plipbox using an Arduino. But I have some disconnects in my understanding of how the software and hardware come together.

1. If I connect the Plipbox to my A500+ and run the command on Mac OSX that is discussed on the Plipbox instructions, and install the Amiga driver, is that it? Is the Amiga then "online" and I can simply press Send/Receive on Yam to retrieve emails from the POP server I've set up? Or are there more steps to fool the Amiga/Yam into thinking it's performing a dial up?

2. Are there any other ways to get the A500+ online, perhaps simply using my USBSerial modem cable using a PC running VirtualBox? The same way I currently access Amiga Explorer from Windows to the Amiga. In other words, without a Plipbox, can the Amiga use my PC's internet connection? (I'm not interested in running the internet inside an Amiga terminal or in BBS, only real Amiga based client email on Yam.)

Thanks!
Starglider 2 is offline  
AdSense AdSense  
Old 23 February 2016, 23:43   #2
SkulleateR
Registered User

SkulleateR's Avatar
 
Join Date: Jan 2016
Location: Germany
Posts: 243
Loooooong time ago I had my A500+ connected via serial cable to my Windows PeCe and used ICS (Internet Connection Sharing) .... only had to set up the PCs IP as Proxy on Amiga Side .....

But remember, itīs REALLY sloooooooooooooooow

Btw, this is the tool I used -> http://aminet.net/package/comm/tcp/NullTCP
SkulleateR is offline  
Old 24 February 2016, 00:34   #3
Starglider 2
Registered User

Starglider 2's Avatar
 
Join Date: Jan 2014
Location: California
Posts: 795
Quote:
Originally Posted by SkulleateR View Post
Loooooong time ago I had my A500+ connected via serial cable to my Windows PeCe and used ICS (Internet Connection Sharing) .... only had to set up the PCs IP as Proxy on Amiga Side .....

But remember, itīs REALLY sloooooooooooooooow

Btw, this is the tool I used -> http://aminet.net/package/comm/tcp/NullTCP
Interesting. So what would the actual process be?

1. Set up ICS on Windows XP
2. Connect USB to serial cable to Amiga
3. Install the Amiga driver
4...
5...
6. Load Yam and send and receive email

Please complete ;-)
Starglider 2 is offline  
Old 24 February 2016, 00:39   #4
SkulleateR
Registered User

SkulleateR's Avatar
 
Join Date: Jan 2016
Location: Germany
Posts: 243
Sorry, as I said .... looong ago

But I really donīt know if it will work with USB <> SERIAL cable but if youīre able to use Amiga Explorer it should

For everything else download the NullTCP.lha and read the txt file, itīs all described in there
SkulleateR is offline  
Old 24 February 2016, 03:18   #5
Starglider 2
Registered User

Starglider 2's Avatar
 
Join Date: Jan 2014
Location: California
Posts: 795
Really appreciate your help on this. I got part-way through it and realized it's just too complex, too many steps, and the main problem is the text guide is written for Windows 95 and a lot of that has naturally changed in XP and later versions of Windows. Thanks though!

I'm hoping someone might have a simpler solution for using the Amiga Explorer cable to give my A500+ access to the net.
Starglider 2 is offline  
Old 24 February 2016, 19:28   #6
SkulleateR
Registered User

SkulleateR's Avatar
 
Join Date: Jan 2016
Location: Germany
Posts: 243
Itīs not THAT complex ... you just have to pick the infos YOU need out of the TXT file ...

Basically these are the steps :

- Nullmodem TCP/IP connection between PC and Amiga
- PC onto the internet
- share the PC connection for the serial connection

Ok, quick ripoff but .....

Would love to test it with my Laptop but I cannot find my old serial cable right now
SkulleateR is offline  
Old 25 February 2016, 02:42   #7
Starglider 2
Registered User

Starglider 2's Avatar
 
Join Date: Jan 2014
Location: California
Posts: 795
Thanks for all your help. I'm getting there... Once I committed to the task, it became fun.

And at least I now have a TCP/IP connection between Windows XP and Amiga! But no Internet sharing yet. Perhaps you can help.

I used the instructions from the NullTCP and the Ami2PC-TCP text files combined. I have installed and am running WinGate 6.x.

But when I try to ping out to any IP address such as 8.8.8.8 I get nothing back.

Any ideas?

Last edited by Starglider 2; 25 February 2016 at 09:03.
Starglider 2 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A500 : is this hardware patch official from C=? giobbi support.Hardware 10 07 January 2014 04:10
I need advice on compatible hardware for my A500 Ilyad support.Hardware 1 29 May 2012 00:00
ntsc and pal hardware A500 heALer support.Hardware 19 09 October 2010 10:51
a500 hardware incompatibilities AGN Coders. General 16 21 June 2009 10:00
Using A500 hardware on a A1000 EvilCensor support.Hardware 9 12 February 2005 16:53

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:23.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16743 seconds with 12 queries