English Amiga Board

Go Back   English Amiga Board > Support > support.Hardware

Thread Tools
Old 22 February 2016, 20:16   #1
Registered User

Join Date: Feb 2016
Location: NJ USA
Posts: 16
Minimig 1.1 won't boot.

Hey guts,
I have a hand made Minimig 1.1 and the sd card push to click mechanism broke years ago. I was able to get one particular SD card to read even though the push to click was broken. Nowdays I cant get anything to read.

Should I purchase a replacement SD reader and replace the original. The original BOM is no longer available at DIGIKEY. Is it ok to get a look alike from another manufacturer.

I can power up the minimig and it works but I get a purple screem. All LEDs but the drive LED turn on.

Crom is offline  
AdSense AdSense  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 won't boot jimmer78 support.Hardware 6 09 February 2012 15:58
A 500+ won't boot HRMeinert support.Hardware 43 09 April 2009 20:11
FS A3000 Won't boot Dust90 MarketPlace 7 19 November 2008 00:03
Minimig won't boot, no display either :( Fingerlickin_B support.Hardware 23 01 June 2008 02:57
A4000 won't boot BinoX support.Hardware 12 25 October 2005 06:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 17:03.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.19132 seconds with 14 queries