English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 26 November 2012, 21:21   #1
vext01
Registered User
 
Join Date: Nov 2012
Location: UK
Posts: 124
Black and white composite output from PAL A500

Hi,

Each evening I have been backing up floppy disks while I work. Today I cleared up my cabling before doing so. After I plugged it all back together the composite video output (from the a520 modulator) is in black and white. But why?

Is there a possibility I screwed up the cabling? Doubtful. I have double checked it.

Has a capacitor blown in the amiga or the a520? Possible.

Is it a region issue? No. My amiga is PAL and so is my TV.

Any suggestions?
vext01 is offline  
AdSense AdSense  
Old 26 November 2012, 21:22   #2
vext01
Registered User
 
Join Date: Nov 2012
Location: UK
Posts: 124
To clarify, this amiga with this tv has given colour composite video output many times before. Black and white output is a new thing.

The modulator box switch makes no difference and I believe that applies to RF output only anyway.
vext01 is offline  
Old 26 November 2012, 22:37   #3
vext01
Registered User
 
Join Date: Nov 2012
Location: UK
Posts: 124
Essh, if you hold the modulator in a very specific position colour comes back. I think the video port has developed a loose connection.
vext01 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black and white image Scolioza support.Hardware 1 20 March 2012 01:22
Problem with A1200 composite output damiraga support.Hardware 13 31 October 2011 20:44
No composite video output on A1200 Jonathan Drain support.Hardware 7 16 October 2011 04:34
Problem with A1200 composite output to Dell monitor shanegl support.Hardware 8 10 February 2009 01:00
Photogenics Black & White? Mclane support.WinUAE 2 01 April 2003 20:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:07.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11697 seconds with 12 queries