English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 03 September 2007, 06:43   #1
cdoty
RasterSoft Dev

cdoty's Avatar
 
Join Date: Feb 2005
Location: Manteno IL
Posts: 58
Send a message via ICQ to cdoty Send a message via AIM to cdoty
CD32 dead?

I am having a problem with my CD32.

When it powers up, the Green LED flashes 8 times and then once brightly, and the system seems to reset.

Any idea what would cause this?
cdoty is offline  
AdSense AdSense  
Old 03 September 2007, 07:31   #2
JonSick
Registered User
 
Join Date: Oct 2006
Location: London UK
Posts: 240
Hard to diagnose (unless someone more knowledgable shows up).

I had this 3x times on different cd32s. One could not get going for all the tea in china.

One I just replaced all the capacitors and a couple of suspect looking resistor packs. After a little coaxing, came up firing on all cylinders first time

The other one turned out to be a problem with the 68020 CPU after comparing the inouts with my A1200. I bought a suspected dead A1200 for 5 on ebay. Came in a tortuously terrible condition, but unsoldered the CPU and refitted to the CD32 and it came up roses first time. I did a cap job on that CD32 at the same time.

I've still got the dead CD32- should really get that off to those french dudes.

I can't stand to see a dead miggy left to rot - one day they'll all be gone!
JonSick is offline  
Old 03 September 2007, 07:44   #3
cdoty
RasterSoft Dev

cdoty's Avatar
 
Join Date: Feb 2005
Location: Manteno IL
Posts: 58
Send a message via ICQ to cdoty Send a message via AIM to cdoty
Quote:
Originally Posted by JonSick View Post
One I just replaced all the capacitors and a couple of suspect looking resistor packs. After a little coaxing, came up firing on all cylinders first time
I was suspecting a capacitors (especially after reading the Retro Thing article: http://feeds.feedburner.com/~r/Retro...althy-are.html), the tops are almost dome shaped.

Thanks for the answer.
cdoty is offline  
Old 03 September 2007, 13:26   #4
JonSick
Registered User
 
Join Date: Oct 2006
Location: London UK
Posts: 240
Excellent.

Just beware, the CD32 is fairly intricate in relation to the 1200 and 500, so a steady hand, good pen and good practise is all necessary.

I would bite the bullet and send it off to the french dudes.

Normally I would suggest sending it to me, but just got too much on at the minute.
JonSick is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead A500+ smoorke MarketPlace 37 27 May 2012 12:36
A1200 Dead ? Wasagi support.Hardware 20 02 July 2010 00:16
Dead CD32 mainboard - repair possible? Help me, please. lennonlives support.Hardware 15 24 September 2008 16:12
Dead HD BippyM support.Hardware 30 04 July 2007 23:54
HD Dead? Monolith support.Hardware 12 22 November 2005 15:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:30.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.20981 seconds with 12 queries