English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 23 October 2007, 21:40   #1
r6stu
Registered User
r6stu's Avatar
 
Join Date: Jul 2005
Location: Southampton
Age: 37
Posts: 101
Wireless woes!

I am having issues getting the miggy working online.

I just got one of these cards. (Linksys WPC11)
http://cgi.ebay.co.uk/ws/eBayISAPI.d...MEWN:IT&ih=006

Im trying to get on-line. I followed the guide elsewhere on the site in banes post, that works ok for wired network.

However when I try with the wireless card all I get is unable to resolve dns name errors.

Also when typing "startnet" I get an error saying the file is not executable.

Therefore I have had to install netconnect and use genesis this works fine for the wired.

Why would it tell me its not executable? I edited it in EditPad
r6stu is offline  
AdSense AdSense  
Old 23 October 2007, 21:53   #2
YoJoe!
Amiga Enthusiast
 
Join Date: Oct 2007
Location: USA
Posts: 217
1> Protect startnet +s
YoJoe! is offline  
Old 23 October 2007, 21:56   #3
adolescent
Powered by Motorola

 
Join Date: Feb 2002
Location: Redondo Beach, CA
Age: 46
Posts: 1,064
Did you configure the wireless settings (SSID, WEP security, etc.)?

You need to set the protection on the file to have it execute. Otherwise, you'll have to run it with the execute command.

ie.
protect filename +s

Otherwise use execure to run it.
execute filename
adolescent is offline  
Old 07 January 2008, 11:00   #4
AlfaRomeo
A1200 040 SAM440EP 667
AlfaRomeo's Avatar
 
Join Date: Jan 2008
Location: Lisbon / Portugal
Posts: 774
How to Wireless

Hello,
I have a PCMCIA Linksys wireless-G 54Mb 802.11g card that I want to use in my A1200 to connect to my PC via wireless router. How can I do this? There are any drivers to use this card in A1200?
Thanks
AlfaRomeo is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Woes, Please Help yeoldalchemist New to Emulation or Amiga scene 3 08 November 2012 00:56
A600 Woes Solid Snake support.Hardware 3 12 February 2012 21:23
A1200:EasyNet Wireless setup woes NovaCoder support.Apps 26 13 July 2009 10:55
Amigaguide woes rare_j support.Apps 4 19 October 2007 11:08
CD32 woes... fisken uno support.Hardware 21 03 February 2007 17:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:25.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13022 seconds with 14 queries