English Amiga Board


Go Back   English Amiga Board > Off Topic > OT - General

 
 
Thread Tools
Old 14 February 2019, 01:45   #1
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
Steam Badge Page Issue

Anybody else able to load the Steam Badge Page ?

It will not load for me, keeps taking me to my profile page instead.
jmmijo is offline  
Old 14 February 2019, 05:04   #2
Anubis
Maj. Voodoo

Anubis's Avatar
 
Join Date: Jan 2005
Location: Raking Woods...
Age: 46
Posts: 2,566
Nop, it's not working.

Same like your - opens profile page after 10-15 second of thinking.
Anubis is offline  
Old 14 February 2019, 06:40   #3
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
Quote:
Originally Posted by Anubis View Post
Nop, it's not working.

Same like your - opens profile page after 10-15 second of thinking.
Pretty much the same for me, happens with any browser and the Steam Client too.

Also this breaks Archi Steam Farm as well
jmmijo is offline  
Old 14 February 2019, 08:10   #4
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
I also noticed some other issues peeps are reporting, like the Friends list not loading and some also are missing their inventories

I think we should all blame HAPS for this one haha
jmmijo is offline  
Old 14 February 2019, 11:51   #5
haps
Rumpig

haps's Avatar
 
Join Date: Aug 2006
Location: The bottom of the bottle
Age: 2
Posts: 189
Yes, the recent shenanigans involving my account have broken steam. :P


Just loaded my badge page in chrome and the client without problem.
haps is offline  
Old 14 February 2019, 13:47   #6
haps
Rumpig

haps's Avatar
 
Join Date: Aug 2006
Location: The bottom of the bottle
Age: 2
Posts: 189
Just checked my activity page and suddenly got a modal window pop up in the middle of the screen that alternated between a flashing white border and invisible for about 10 seconds and then showed the following error:

Quote:
An error was encountered while processing your request:

It doesn't appear that you have any active account alerts.
The activity feed loaded fine though.
haps is offline  
Old 14 February 2019, 14:05   #7
Anubis
Maj. Voodoo

Anubis's Avatar
 
Join Date: Jan 2005
Location: Raking Woods...
Age: 46
Posts: 2,566
Just to confirm, it works for me also, just after haps hack.

Thank you haps for fixing internet!
Anubis is offline  
Old 14 February 2019, 19:26   #8
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
Hmm, still not loading for me, within a browser nor within the Steam Client

It just keeps taking me back to my Profile page.

However it does load under my ALT account, go figure.
jmmijo is offline  
Old 14 February 2019, 19:50   #9
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
Pretty sure there is still a Steam problem, when I load Archi Steam Farm it gives me an error when trying to load the badge pages too.
jmmijo is offline  
Old 15 February 2019, 06:36   #10
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
Well I just rebooted my gaming rig in hopes to resolve the Steam Badge page issue, no go.

Seems that this is the ONLY page not loading, be it the Steam Client or a browser
jmmijo is offline  
Old 17 February 2019, 00:01   #11
haps
Rumpig

haps's Avatar
 
Join Date: Aug 2006
Location: The bottom of the bottle
Age: 2
Posts: 189
My badge page is doing it now and same for a few other people I know. Also a few threads on SG about it.
haps is offline  
Old 17 February 2019, 00:07   #12
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
Quote:
Originally Posted by haps View Post
My badge page is doing it now and same for a few other people I know. Also a few threads on SG about it.
Indeed, found a few more threads on the Steam Forums too, seems that most peeps are not having this issue but some of us are, going on my 5th day now

At least it just goes to my Profile page instead of showing a blank page or some obscure error message.
jmmijo is offline  
Old 20 February 2019, 09:47   #13
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
Since this issue is still ongoing I reported it to Steam Support.

I wanted to wait until after the Tuesday maintenance to see if anything changed, it didn't
jmmijo is offline  
Old 22 February 2019, 00:50   #14
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
W00t

and today my badge page is loading and so is Archi Steam Farm
jmmijo is offline  
Old 22 February 2019, 02:53   #15
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
Also received a Steam Support reply stating the issue should be fixed, the time for response was 1 day and 17 hours
jmmijo is offline  
Old 22 February 2019, 03:39   #16
haps
Rumpig

haps's Avatar
 
Join Date: Aug 2006
Location: The bottom of the bottle
Age: 2
Posts: 189
Quote:
Originally Posted by jmmijo View Post
Also received a Steam Support reply stating the issue should be fixed, the time for response was 1 day and 17 hours

Holy sheep shit batman, that has to be a record time for a steam support reply!
haps is offline  
Old 22 February 2019, 04:29   #17
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 57
Posts: 2,367
Quote:
Originally Posted by haps View Post
Holy sheep shit batman, that has to be a record time for a steam support reply!
Indeed....
jmmijo is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Steam Issue jmmijo OT - Gaming 29 15 February 2018 02:34
A600HD Badge Stuart request.Other 3 15 February 2015 19:08
AF Issue 89 October 1996 page number. wrong silkworm AMR data problems 5 12 April 2012 20:54
Case badge fonts craggus2000 request.Other 3 24 February 2011 20:49
click page 2, stay on page 1? gimbal project.EAB 14 24 November 2009 14:08

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.08144 seconds with 14 queries