English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 16 March 2022, 19:08   #1
AmigaK2
Registered User
 
Join Date: Mar 2022
Location: Earth
Posts: 4
Folder Icon Disappears after Reboot Help

Hello,

When I click select the 'Empty' folder on my Workbench 1.3 disk and Duplicate (then re-name) the Icon folder disappears in Workbench after rebooting (the .info and folder are still present/accessible via CLI).

Steps that I did prior:
  • Added a Hard Disk Folder to FS-UAE
  • Copied all contents of the Workbench 1.3 floppy to the new 'hard drive' (folder)
  • Remove Workbench 1.3 Floppy
  • Successfully boot Workbench 1.3 off of new 'Hard Drive' folder
  • Duplicate and Rename the Empty Folder on the 'Hard Drive' (and observe that Folder icon is present)
  • Reboot (Folder icon is gone/missing but .info and folder contents are still viewable via CLI)

(I'm using Amiga 500, 1.3 configuration)

Thank you for your help!

Ken
AmigaK2 is offline  
Old 16 March 2022, 19:36   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 6,521
Most likely they are at the same position and the frontmost hides the other one. Move the Empty icon away and see if the new icon appears behind it.

Move the new icon to a convenient position and choose special -> snapshot from the menu. Then it should stay at the new position after a reboot.
thomas is offline  
Old 16 March 2022, 23:55   #3
AmigaK2
Registered User
 
Join Date: Mar 2022
Location: Earth
Posts: 4
Thanks - did as you suggested and don’t see the new folder icon anywhere. Weird how it is viewable just fine and can interact with it…until reboot.
AmigaK2 is offline  
Old 17 March 2022, 00:05   #4
AmigaK2
Registered User
 
Join Date: Mar 2022
Location: Earth
Posts: 4
I added a 2nd hard disk folder ( DH1: ) to FS-UAE and the Folder Icon doesn’t disappear after reboot. I wonder if there is some sort of ‘protection’ for the Workbench Hard Drive folder ( DH0: ) or something…

Last edited by AmigaK2; 17 March 2022 at 07:46. Reason: Corrected typo for DH0
AmigaK2 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zipping a folder's content without the folder itself Frankie support.Apps 0 14 September 2017 08:28
A600 IDE2CF: Volumes disappears KONEY support.Hardware 2 20 June 2016 17:54
Slave CF card setup disappears after reboot with dual CF card adapter tygre support.Hardware 43 22 March 2016 10:21
Defender of the crown - WTF!? - army disappears wlcina support.Games 1 19 December 2009 08:06
CDRW disappears after a software reset hexaae support.Hardware 29 23 October 2006 18:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.08379 seconds with 13 queries