English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 26 August 2007, 08:44   #1
NfernalNfluence
Registered User
 
Join Date: Feb 2007
Location: living among the Moai
Posts: 219
has anyone dislodged CIAs from a rev 6a?? possible defect on rev 6a??

i have two different rev 6a motherboards and it's impossible to wedge even the smallest, a 1.4 mm flathead screw driver between CIAs & related sockets. there's absolutely no room to do this. the problem seems to only be restricted to "CIAs" on rev 6a. i just check a rev 5 to confirm this!!! what am i to do?
NfernalNfluence is offline  
Old 26 August 2007, 20:23   #2
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 38
Posts: 6,825
If you have a thin screwdriver, you can work it under the chip by pushing it in and twisting/wiggling it about a bit.

You'll mar the socket a bit and also the underneath of the chip, but if you need to get them out, what else are you going to do?

The chips might be nicely oxidised into the sockets, so it will be stiff. But don't overdo it and ruin the legs of the chip by lifting one side up too much, try and have the screwdriver as horizontal as possible as you jam it between the chip & socket.
Jope is online now  
Old 27 August 2007, 09:29   #3
Chain
A-Collector, repairments

Chain's Avatar
 
Join Date: Jul 2001
Location: Czech Rep.
Age: 44
Posts: 1,525
Send a message via ICQ to Chain
forget screwdriver, try a knife
Chain is offline  
Old 27 August 2007, 10:27   #4
NfernalNfluence
Registered User
 
Join Date: Feb 2007
Location: living among the Moai
Posts: 219
i did the best i could and finally removed the CIA (odd) then switch it with a CIA (odd) off a rev 5 . well, it didn't work. i'll try something else later
NfernalNfluence is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A500 Rev 4 platatomi Hardware pics 11 12 October 2017 11:31
Differences between A2630 rev 9 to and rev 9.2 8bitbubsy support.Hardware 0 21 May 2013 16:58
How do you know which kickstart rev you are using? jt5566 support.Other 3 27 November 2011 16:07
Board Revision ADVICE Rev 1D.1 vs Rev 2B D4Ni3L3 support.Other 1 02 December 2008 23:44
A1200 REV 1.D1 versus A1200 REV 1.D4 eLowar support.Hardware 6 28 April 2004 16:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06012 seconds with 13 queries