English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware mods

 
 
Thread Tools
Old 12 June 2016, 19:21   #1
manic23
Only Amiga!

manic23's Avatar
 
Join Date: Jan 2008
Location: Bromley, Kent
Age: 47
Posts: 443
A4000 WarpEngine HD Activity Light Mod Possible?

I run a WarpEngine 4040 on my A4000 with an IO-Data SCSI to IDE adaptor connected to a regular IDE hard drive.

I was wondering is it possible to MOD the IDE or SCSI adaptor to connect it to the HD drive activity LED pins on the M/B?

I have not had much luck finding out what pins I would need to use, but assuming that I could somehow take a wire from the right pins and connect it to the LED cable, would this work? If so can I please get some advice on how to proceed? Would it be best to take the wired from the IDE drive or the SCSI adaptor?

Thanks for any help you may be able to offer.
manic23 is offline  
Old 12 June 2016, 19:59   #2
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 38
Posts: 6,879
You can probably steal it from the IDE side. Pin 39 indicates when the drive is accessed.
Jope is offline  
Old 12 June 2016, 20:41   #3
manic23
Only Amiga!

manic23's Avatar
 
Join Date: Jan 2008
Location: Bromley, Kent
Age: 47
Posts: 443
Thanks jope, so it's just a matter of somehow taking a wire from pin 30 and connecting it to one of the 2 wires on the LED cable, is that right?

Would it matter which of the 2 cables I connect to?
manic23 is offline  
Old 12 June 2016, 20:44   #4
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 38
Posts: 6,879
Pin 39, not 30. Cathode (shorter) to ground anode (longer) to pin 39. Perhaps add a 100 ohm resistor between the anode and pin39.
Jope is offline  
Old 12 June 2016, 20:53   #5
manic23
Only Amiga!

manic23's Avatar
 
Join Date: Jan 2008
Location: Bromley, Kent
Age: 47
Posts: 443
Sorry yes I meant 39 (typo) thanks for that info. If you are agreeable can I make a drawing of my proposed mod and run it by you to make sure I am doing the right thing? As you can tell I am not that experienced in doing this stuff lol
manic23 is offline  
Old 12 June 2016, 21:26   #6
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 38
Posts: 6,879
Well, attach it here.. Someone will hopefully say something if it looks wrong. :-D
Jope is offline  
Old 12 June 2016, 21:27   #7
manic23
Only Amiga!

manic23's Avatar
 
Join Date: Jan 2008
Location: Bromley, Kent
Age: 47
Posts: 443
Will do thanks


Sent from my iPad using Tapatalk
manic23 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Warpengine 040 and Mediator. Viserion support.Hardware 5 05 September 2013 20:26
A4000 PSU Fan mod alexh Hardware pics 15 01 January 2013 15:31
WarpEngine disabling 68040 alanh support.Hardware 4 11 October 2008 23:19
WarpEngine cooler cybernoid support.Hardware 5 22 February 2007 01:07
A4000 Hanging on Light Grey ag_woodward support.Hardware 4 10 February 2007 19:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06334 seconds with 13 queries