English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 01 May 2005, 06:40   #1
l8gravely
 
Posts: n/a
MechForce & UAE (Debian) problems

Hi all,

After many years, I finally succummed to the lure of MechForce again on the Amiga, after lots and lots of time spent playing it back in College. Now I'm trying to run it on a Debian UAE (0.8.22-1) setup, with Kickstart 1.3 and Workbench 1.3 from Amiga Forever.

I don't have a joystick on the system at all, so it's been a bit of a pain. Unfortunately, while I can sorta play the game, it tends to lockup quickly once combat starts. Does anyone have any setting suggestions for making this work better? Or should I download and compile 0.8.23 and see if that works better?

Any .uaerc files that are known to work would be great.

Or should I try kickstart 3.1 and Workbench 3.1 as well?

Thanks,
John
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with UAE 2.5.1 Edwooger support.WinUAE 3 22 April 2013 23:13
Debian installer CD problems mark_k support.WinUAE 50 21 March 2013 13:19
Pausing the debian version of FS-UAE locks up window manager Kalemar support.FS-UAE 0 18 March 2013 04:42
Problems with E-UAE palaste support.OtherUAE 0 29 October 2011 23:43

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05538 seconds with 13 queries