English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 16 March 2003, 01:18   #1
Severin
Registered User
Severin's Avatar
 
Join Date: Dec 2002
Location: Gloucester / UK
Posts: 700
Send a message via ICQ to Severin
Unhappy Ishido Problems

I have a problem with Ishido, I've had it installed on my HD for years, and thought I'd try it out again, the problem is that it says it can't load the stones or the board and I just get a screen of very colourful pixels

Snoopdos says the files have been opened ok, cybershow displays the pictures ok, so they're not corrupted

Does anyone know how to fix this problem? or have a WHDLoad version?

I found my original disk but it is unreadable (old age killed it)

I've tried Playagain.net but the tosec link has gone, and Planet Emulation site won't work with IBrowse
Severin is offline  
Old 17 March 2003, 09:49   #2
Magix
calm down do how.
Magix's Avatar
 
Join Date: Aug 2001
Location: Istanbul
Age: 45
Posts: 296
Send a message via ICQ to Magix
There is no whdload version yet. But currently in work.
( Ishido (Accolade), 10% complete 24.10.2002 Wepl )

I´ve uploaded an adf to the zone.

Have fun.
Magix is offline  
Old 17 March 2003, 13:18   #3
Severin
Registered User
Severin's Avatar
 
Join Date: Dec 2002
Location: Gloucester / UK
Posts: 700
Send a message via ICQ to Severin
Cheers Magix

Edit:

Hmmm, same problem with this version, even with a cold start and booting from floppy.

Last edited by Severin; 17 March 2003 at 19:16.
Severin is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD problems zerohour support.WinUAE 1 15 December 2009 12:56
Personal project: EEEPC, Gamebase and WINAUE: problems problems butter100fly project.MAGE 15 09 August 2009 11:51
Gimbal Games Inc.: Project Ishido gimbal project.Amiga Game Factory 14 19 February 2008 07:37
Found -> Ishido (Was: "Accolade" (?) puzzle game) Mr Softy Looking for a game name ? 8 14 March 2003 19:12
GUI refresh problems + OpenGL Speed Problems in 0.821r4 Danny Bacon support.WinUAE 1 07 June 2002 19:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.10248 seconds with 15 queries