English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 04 December 2010, 16:14   #41
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,998
I was supossing I could leave it better and I've could.

It's much better to install OS3.9 over Sys4Aga.

I did and the speed grown from 95.25 Mips to 105,70. The only thing you have to do is to put again Fblit in the startup-sequence, as it is in the one of Sys4aga, but disappears with OS3.9, and the chip ram is a shit without it.

I've put again Fblit and CyberbugFixAga (good patch for chip ram), and now I've got that good speed, 105,70Mips and a good chip ram of 71% (it had dropped to 40% just after installed OS3.9).
Blizkick is still there since the Sys4Aga installation.

Last edited by Retrofan; 15 April 2012 at 00:55.
Retrofan is offline  
Old 05 December 2010, 03:28   #42
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,998
So, Fitzsteve you have the speedest system on your Sys4Aga with OS3.9 (I think you can add BB1 and BB2 without rom update without loosing speed), but you have to add at least Fblit. Ah! And if fact you're using Blizkick
Retrofan is offline  
Old 05 December 2010, 03:37   #43
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 39
Posts: 6,347
Send a message via MSN to fitzsteve
Quote:
Originally Posted by Retrofan View Post
So, Fitzsteve you have the speedest system on your Sys4Aga with OS3.9 (I think you can add BB1 and BB2 without rom update without loosing speed), but you have to add at least Fblit. Ah! And if fact you're using Blizkick
If I add the BB's then the system no longer boots due to WarpUP software so I have to leave the BB's off

But anyway, I'm happy with my system so nothing needs to be changed
fitzsteve is offline  
Old 05 December 2010, 11:35   #44
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,998
Ok, you're right. You won't have any chip problem as long as you have a graphic card, so you can leave it as is.

BTW: What does WarpUp need? An Indivision only or a graphic card too? It only works with PPC?

Last edited by Retrofan; 05 December 2010 at 11:41.
Retrofan is offline  
Old 05 December 2010, 11:45   #45
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 51
Posts: 3,555
Send a message via MSN to cosmicfrog
humm how exactly dose warp interfere ??

I recently unpacked boingbag 1&2 thanks to some posts on here about the passwords
cosmicfrog is offline  
Old 05 December 2010, 14:05   #46
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 39
Posts: 6,347
Send a message via MSN to fitzsteve
Quote:
Originally Posted by cosmicfrog View Post
humm how exactly dose warp interfere ??

I recently unpacked boingbag 1&2 thanks to some posts on here about the passwords
As soon as you apply the BB's to a WarpUP system or apply WaprOS to a BB'd system no more booting, hangs when the screen comes up and I guess when WarpOS tries to load.

Maybe you can figure it out
fitzsteve is offline  
Old 05 December 2010, 16:54   #47
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 51
Posts: 3,555
Send a message via MSN to cosmicfrog
bedroom is to cold to work in at the moment but I have all the ingredients now so at some point I`ll get it working
cosmicfrog is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
speed issues with PAL games on NTSC system (whdload) sovietconscript support.Games 0 18 February 2013 06:28
2.3.3 vs 2.4.0 speed mingle support.WinUAE 22 03 May 2012 01:14
Target system and code speed h0ffman Coders. General 7 25 June 2011 01:00
Need for speed! DDNI Retrogaming General Discussion 2 06 April 2008 00:31
System is not validated! FFS (and I dont mean fast file system!) Macca support.Hardware 11 11 June 2007 14:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07926 seconds with 14 queries