English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 03 May 2014, 12:58   #1
Galder
Amiga is my Goddess

Galder's Avatar
 
Join Date: Apr 2014
Location: Future world
Posts: 140
usb (rs232) to amiga serial cable - no COM selection in amiga explorer

Hi all, I have connected my PC with my amiga 500 plus through a usb extender cable (rs232 DB9) to serial DB25 for the amiga (null modem cable). My windows 7 installed drivers for the cable normally but when i go to the properties of amiga explorer to select COM there is only TCP/IP. Therefore I cannot run the Setup. It tells me that i need to select COM in the properties. The cable is connected and both the Amiga and the PC are on and waiting. Do you have any ideas what the problem might be?

update: I've tried to set the PC's and the Amiga's serial baud rates both to 19200 but there is still no selection for 'serial' in the properties of amiga explorer. I have also tried all of the PC's usb ports (each one of them gives a different com port i.e. COM 15) but none seems to work.

Last edited by Galder; 03 May 2014 at 17:08.
Galder is offline  
Old 03 May 2014, 17:02   #2
Shadowfire
Registered User
Shadowfire's Avatar
 
Join Date: Aug 2001
Location: Connecticut USA
Posts: 562
Check Device manager, under "Ports (COM & LPT)" and see if there is a COM port listed. It's likely that the driver for your USB-to-serial adapter isn't properly installed if you don't see a COM port there. (Press WINDOWS+R, type "devmgmt.msc" and press enter)
Shadowfire is offline  
Old 03 May 2014, 17:07   #3
Galder
Amiga is my Goddess

Galder's Avatar
 
Join Date: Apr 2014
Location: Future world
Posts: 140
Quote:
Originally Posted by Shadowfire View Post
Check Device manager, under "Ports (COM & LPT)" and see if there is a COM port listed. It's likely that the driver for your USB-to-serial adapter isn't properly installed if you don't see a COM port there. (Press WINDOWS+R, type "devmgmt.msc" and press enter)
Hi ShadowFire. There is a COM port there, the problem is that there is no serial option in the Amiga explorer's properties window. In connection type, the type is only TCP/IP.

Perhaps Amiga explorer does not 'see' serial because the COM ports that the USBs get are larger than 11? I have 4 usbs and they give COM 12, 13, 14, and 15 respectively. If I would manually assign a low COM port number perhaps it would work???

Last edited by Galder; 03 May 2014 at 17:20.
Galder is offline  
Old 03 May 2014, 18:03   #4
Galder
Amiga is my Goddess

Galder's Avatar
 
Join Date: Apr 2014
Location: Future world
Posts: 140
Update: When I set the usb serial as COM 1 or COM 2 the amiga explorer 'sees' the serial connection. I progress normally with the setup until it asks me to open a shell window and type in "type SER: to RAM:setup" and then press enter. I do that, I click ok in the window of the amiga explorer and i get error message "unspecified error". Any ideas please anyone?
Galder is offline  
Old 04 May 2014, 15:14   #5
Galder
Amiga is my Goddess

Galder's Avatar
 
Join Date: Apr 2014
Location: Future world
Posts: 140
Last update and solution: one of the two edges of my cable were problematic. After many attempts I tried to reverse it and connect it again (because my cable has 2 females DB 9 and 25 on each side) and it finally worked!!!! I have my first adf game on a disk now it is time to figure out how to run adf files from my hdd. Many thanks to all of you guys.
Galder is offline  
Old 04 May 2014, 17:14   #6
ajk
Registered User
ajk's Avatar
 
Join Date: May 2010
Location: Helsinki, Finland
Posts: 1,305
You don't "run" an .adf, they are disk images, sort of like an .iso is an image of a CD or DVD. You need to write them on floppies (or mount them virtually in Workbench) as per your other thread
ajk is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga Explorer TCP/IP via serial cable Vicky support.Other 14 06 June 2014 00:06
Amazon UK link to compatible null-modem serial cable for Amiga Explorer please Starglider 2 support.Amiga Forever 2 08 March 2014 20:12
Serial to usb + Amiga Explorer? r0ber7 support.Hardware 2 14 August 2011 14:20
Amiga Explorer and Serial PC ports? chaoticjelly support.Hardware 1 12 June 2005 16:46
Amiga Explorer/null-modem serial cable Rick0684 New to Emulation or Amiga scene 4 05 March 2005 09:45

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.11462 seconds with 13 queries