English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 04 March 2012, 18:38   #1
sovietconscript
Registered User
sovietconscript's Avatar
 
Join Date: May 2009
Location: Pittsburgh
Posts: 89
need some help setting up a a4000 (cd drivr, gvp 4008)

i recently aquired an amiga 4000 which i really don't know much about. i wanted to change/upgrade a few things but i'm not sure how so i have a few questions. the machine is running OS 3.1 with 2mb chip ram and 12 fast ram. it has 2 hdd's hooked up via ide and one old cd drive caddy style hooked up via a scsi/mac emulation card. the cd drive does not seem to work.

firt odd thing i noticed is that although the 2 hard drives are connected via ida in hdtools it says they are scsi devices. the cd drive also is not listed but i don't know if you have to do something to add it or its not working.

i took out the caddy cd and the mac emulation card (no need to emulate a mac) i also removed the secodary hdd and replaced it with an ide tray style cd drive. still the cd drive is not detected. does the amiga os need drivers for the cd drive? do i need to adjust orconfigure something in the OS?

also i own a GVP 4008 scsi controller/ram expander i would like to install. anyone know the specs for the ram i need in it?

thanks
sovietconscript is offline  
AdSense AdSense  
Old 04 March 2012, 22:13   #2
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 37
Posts: 6,728
Yep, the IDE drives look a bit like SCSI devices to the OS and are handled by a driver called scsi.device. This is normal.

You need drivers for the ATAPI CD drive. The scsi.device in 3.1 does not support ATAPI commands.

IDEFix/IDEMax for example comes with atapi.device and cachecdfs.

The 4008 takes normal 30 pin SIMMs as far as I can remember. If you have the card, you can take a look yourself. :-)
Jope is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS-Uae Launcher - Setting model to A4000 does not work Goingdown support.FS-UAE 3 29 March 2013 12:20
Simple guide needed for setting up GVP Impact II HD8 hard drive paul2010 New to Emulation or Amiga scene 8 23 October 2010 10:39
Baby steps in setting up GVP SCSI Hard Card Dropcheck support.Hardware 25 14 February 2008 04:41
Setting up an A4000 alexh support.Hardware 5 07 March 2005 09:17
Gvp 4008+ jmmijo support.Hardware 12 21 February 2002 00:30

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05729 seconds with 13 queries