English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 28 November 2011, 03:25   #1
ancalimon
Supernormal

ancalimon's Avatar
 
Join Date: Jul 2007
Location: Istanbul / Turkey
Age: 37
Posts: 1,229
Jens Schoenfeld : XSurf2 Diagnostics help

I have a not working CSurf2 (i could never use it)

I found that I saved the output of the diagnostics tool. What do you think could be wrong with the card?

(These happened 7 years ago when my A4000T was working)

I plugged the card in one of my A4000T`s two remaining Z3 slots and
installed the software.

I started xsurftest program and it gives an error about some 16 bit
memory.

When i choose x-surf.device as ethernet device in miami or miamidx and
click query device, mouse freezes for 5 secs and tells cant open
x-surf.device,0

This is xsurftest result

>
> 6.Ram Disk:> xsurftest
> xsurf testprg V1.2 (13.12.1999)
>
> Searching for xsurf card (VEN_ID=4626, PROD_ID=23)....found
> Board address = 0xe90000
>
> ISA Plug and Pray [ähm] Play setup...
> No PnP card found!
>
> Searching for RTL8019 at 0x300...found!
> Testing 16bit memory...PIOWriteMem Timeout!
> false!
> written:
> [48] [65] [6c] [6c] [6f] [20] [48] [65] [72] [65] [20] [49] [73] [20] [41]
[6d]
> [69] [67] [61] [20] [53] [70] [65] [61] [6b] [69] [6e] [67] [20] [21] [21]
[21]
> reading:
> [48] [65] [6c] [6c] [6e] [20] [48] [65] [72] [65] [20] [49] [72] [20] [40]
[6d]
> [68] [67] [60] [20] [52] [70] [64] [61] [6a] [69] [6e] [67] [20] [21] [20]
[21]
>

I'll tell my friend (old Commodore service in Turkey ) what he should do with the card. It's with him and he'll fix it. He said if there was something wrong with the pc side of the card, he can replace it easily.
ancalimon is offline  
AdSense AdSense  
Old 30 November 2011, 17:46   #2
MalleII
Registered User
 
Join Date: Dec 2009
Location: Germany
Posts: 28
It looks like there is a problem detecting the ISA pnp board mounted to the zorro carrier board.
Tip: clean the contacts of the ISA connector carefully.
If the ISA board is soldered to the zorro board, carefully resolder all connections.
MalleII is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A3000 PSU diagnostics blueprint support.Hardware 1 25 January 2013 12:41
Diagnostics utility for Amiga? ancalimon support.Hardware 0 03 December 2011 20:00
Met Jens Schoenfeld :) blade002 Amiga scene 7 10 July 2007 01:31
New from Jens Schoenfeld Methanoid News 20 01 July 2005 20:48
Jens Schoenfeld releases Catweasel Mk4 alexh project.SPS (was CAPS) 65 23 December 2004 19:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06110 seconds with 13 queries