English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 03 April 2013, 08:34   #1
Hoopz
Registered User
 
Join Date: Apr 2013
Location: Los Angeles
Posts: 31
A500 floppy read/write error

So, being the smart person that I am, I took apart my a500 and screwed something up. After I put it back together, I started getting read/write errors with disks that were working.

After googling around, I have a feeling I knocked the heads out of line when I took the floppy drive out. I have found some info on manually realigning the upper and lower heads, but I haven't found any reference images or much detailed info on it.

I have no idea what the heads look like or how to align them. Any help is appreciated.

Thanks,
H
Hoopz is offline  
Old 03 April 2013, 18:04   #2
GadgetUK
Registered User
 
Join Date: Mar 2013
Location: Manchester
Posts: 148
Its more likely they just need a clean.

See my last post on page 5 of this thread:-

http://www.amiga.org/forums/showthre...t=64476&page=5
GadgetUK is offline  
Old 03 April 2013, 18:07   #3
GadgetUK
Registered User
 
Join Date: Mar 2013
Location: Manchester
Posts: 148
If youve not got any pure alchohol or isopropanol you can just use a damp cotton bud, basically you just need to remove particals from the heads without leaving residue.
GadgetUK is offline  
Old 03 April 2013, 19:16   #4
Hoopz
Registered User
 
Join Date: Apr 2013
Location: Los Angeles
Posts: 31
If its just dirty, that would be amazing!

Do you think a floppy drive cleaning kit would work?
Hoopz is offline  
Old 03 April 2013, 19:37   #5
roy bates
Registered User
 
Join Date: Apr 2011
Location: birmingham
Age: 51
Posts: 2,824
it might it might not,but its so cheap and you need a cleaning kit anyway.
roy bates is offline  
Old 07 April 2013, 07:30   #6
Hoopz
Registered User
 
Join Date: Apr 2013
Location: Los Angeles
Posts: 31
Turns out it was the disk, not the floppy....
Hoopz is offline  
Old 07 April 2013, 10:52   #7
roy bates
Registered User
 
Join Date: Apr 2011
Location: birmingham
Age: 51
Posts: 2,824
so was the drive faulty or the floppy disk?
roy bates is offline  
Old 07 April 2013, 18:18   #8
Hoopz
Registered User
 
Join Date: Apr 2013
Location: Los Angeles
Posts: 31
The floppy disk was faulty
Hoopz is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga read/write error concern Ilyad support.Hardware 9 31 May 2012 22:52
read/write error? backtoskooldaze support.Hardware 3 07 September 2011 16:22
read/write Cd error help amigang support.WinUAE 1 30 July 2010 23:57
A500: Floppy Drive . read/write error for every single disk!! iggydix support.Hardware 11 23 August 2008 16:19
Read/Write error? one1 support.Games 8 05 June 2003 00:23

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.10578 seconds with 13 queries