English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 28 April 2007, 00:14   #1
NfernalNfluence
Registered User
 
Join Date: Feb 2007
Location: living among the Moai
Posts: 219
mouse control on "side arms"

side arms(amiga):

unplayable with mouse and joystick movement is sluggish


side arms(atari st):

plays splendidly with a mouse



so why the disparity?
NfernalNfluence is offline  
Old 28 April 2007, 09:55   #2
Coagulus
Gets there in the end...

Coagulus's Avatar
 
Join Date: Sep 2005
Location: Wales
Posts: 669
Might just be a poor "ported" conversion, I remember playing a number of so called "ST ports" on the Miggy which played worse. It used to wind me up as much as the "Spectrum ports" on my Amstrad CPC.
Coagulus is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug: Mouse still captured when selecting "start mouse uncaptured" scoobydude512 support.WinUAE 1 24 June 2013 10:28
"MiggyMouse" PS/2 mouse adapter bundled with brand new optical mouse. Mounty MarketPlace 6 30 January 2013 10:50
"Reminder "Lincs Amiga User Group aka "LAG" Meet Sat 5th of January 2013" rockape News 4 30 January 2013 00:06
Control problem in "Wings" Quirk support.WinUAE 2 28 August 2011 18:14
ANSI control-code (?) bug in "all" AsmOne versions under Kick 2.0+ Photon support.WinUAE 4 17 July 2011 19:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05847 seconds with 13 queries