English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 23 July 2006, 18:20   #1
boing_1000
A1000 Addict
boing_1000's Avatar
 
Join Date: Jan 2006
Location: Eastern USA
Age: 33
Posts: 560
WinUAE crashes with Catweasel enabled

WinUAE crashes for me whenever I have the Catweasel enabled to use. Anyone with a Catweasel having a similar problem?
boing_1000 is offline  
Old 23 July 2006, 18:22   #2
stainy
Zone Friend
stainy's Avatar
 
Join Date: Mar 2001
Location: Concord, NC, USA
Age: 48
Posts: 1,471
Send a message via ICQ to stainy Send a message via MSN to stainy
Did have one, didn`t have any problems with crashing though..
Your CW driver install go ok ?
stainy is offline  
Old 24 July 2006, 01:46   #3
boing_1000
A1000 Addict
boing_1000's Avatar
 
Join Date: Jan 2006
Location: Eastern USA
Age: 33
Posts: 560
I dunno, it was just working fine the other day. Maybe I'll try reinstalling WinUAE and see if that helps.
boing_1000 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE crashes tahseen support.WinUAE 7 13 November 2007 20:48
Two WinUAE crashes thor support.WinUAE 5 06 November 2007 20:15
WinUAE still freezes with "Faster RTG mode" enabled StingRay support.WinUAE 4 13 April 2007 08:34
Winuae, Catweasel and crashes when accessing Narf the Mouse support.WinUAE 0 10 January 2007 00:08
Winuae 0.8.24 crashes... Piramania support.WinUAE 8 08 February 2004 16:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.09295 seconds with 14 queries