English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware mods

 
 
Thread Tools
Old 31 January 2018, 18:59   #1
Magic
Registered User
 
Join Date: Aug 2007
Location: USA
Posts: 288
A4000D Power Supply upgrade question

I am working on installing an ATX power supply in to the A4000's power supply case. I have it all done and I am testing my voltages at the A4000 motherboard plug. I am not getting the 5 volt "power good" signal on the gray wire. It is only showing about 200 millivolts. Could it be that it won't supply the "power good" signal without a load connected? All of the other voltages are within spec. I wanted to resolve this before plugging it in to my A4000D's motherboard.

Thank you for any ideas.

Last edited by Magic; 31 January 2018 at 22:59.
Magic is offline  
Old 31 January 2018, 19:18   #2
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,512
Yes it needs a load connected.

Here when we want to use an ATX PSU and no motherboard (say for powering a custom device) we use a special load connected to a HDD molex and jumper the ATX connector green wire (PIN 16 POWER ON) to a black wire (PIN 17 GND) to turn it on.

In the old days we used to use HDD's as the load but newer PSU's don't turn on with only a single HDD for load
alexh is offline  
Old 31 January 2018, 22:44   #3
Magic
Registered User
 
Join Date: Aug 2007
Location: USA
Posts: 288
You are correct! Once plugged in it works great. My A4000D - Mediator 3.3 - Sonnet machine now has a modern 450 watt power supply. Thank you for the fast reply.

[EDIT] The machine feels more stable and responsive now. The system fan doesn't slow down every time a CD spins up anymore either. The Mediator - Sonnet combo seems to be stable now too.

Last edited by Magic; 01 February 2018 at 18:54.
Magic is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about A1200 CDrom power supply trydowave support.Hardware 12 11 May 2017 14:01
Newbie with power supply question sp8rky New to Emulation or Amiga scene 2 10 October 2015 00:01
GVP power supply question clebin support.Hardware 4 30 July 2015 11:44
Amiga 25W power supply question Art support.Hardware 8 07 June 2012 21:05
Power Supply Question TheZock support.Hardware 1 11 July 2011 14:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07985 seconds with 15 queries