English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 14 January 2010, 09:59   #1
kwah
 
Posts: n/a
Mouse movement too fast and "choppy"

Hi,

I´m using WinUAE 2.0.1 (2009.12.23) and the mouse moves way too fast with Workbench.

Tried all kinds of settings but none worked:
- Setting "Mouse speed" in WinUAE "Input" had no effect at all
- Tried speed ranges from 1 to 255 - no difference whatsoever, tried both "Analog" and "Digital"
- Changed compatibility modes, screen resolution, CPU type, etc.
- Set Mouse Speed in Workbench 3.1 to slowest ("pre-installed" WB 3.1 that comes with Amiga Forever, "Input" settings)

I´m kind of lost here, the mouse movement is really "choppy", skips 3-8 pixels at a time.

About my setup (which is not the most common I guess):
- Mac OS X with VirtualBox
- Windows XP running in VirtualBox
- WinUAE running in WindowsXP

Any idea where I can tweak to make the mouse move really smooooth? :-)

Cheers,

kwaH
 
Old 14 January 2010, 10:05   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 24,337
You are using virtualization which breaks relative mouse movement information. (except if there is some kind of real full screen mode or if virtualization "mouse helper" can be disabled)

Enable mouse driver option in WinUAE GUI. But note that this won't work in games.
Toni Wilen is offline  
Old 14 January 2010, 11:41   #3
kwah
 
Posts: n/a
WinUAE + Virtualization VirtualBox + Mouse Movement -> Solved

Hi Toni,

thanks for the hint!

Works great now!

Cheers,

kwaH
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enabling "fast sync" on A4091 Damion support.Hardware 4 23 April 2017 18:34
Bug: Mouse still captured when selecting "start mouse uncaptured" scoobydude512 support.WinUAE 1 24 June 2013 11:28
"MiggyMouse" PS/2 mouse adapter bundled with brand new optical mouse. Mounty MarketPlace 6 30 January 2013 11:50
"Reminder "Lincs Amiga User Group aka "LAG" Meet Sat 5th of January 2013" rockape News 4 30 January 2013 01:06
Another music demo which plays a "bit" fast... andreas support.Demos 5 05 September 2009 14:30

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06273 seconds with 13 queries