English Amiga Board


Go Back   English Amiga Board > Misc > MarketPlace

 
 
Thread Tools
Old 20 August 2018, 15:20   #1
lukzer
Registered User

 
Join Date: Jun 2016
Location: Poland
Posts: 8
WTB: Cyberstorm mk1

Hi
I want to buy CS MK1. It can be damaged. I need for parts. to fix my
lukzer is offline  
Old 20 August 2018, 17:51   #2
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,492
I have one which is currently being worked on to try and bring it back to life. if it cannot be fixed then i will PM you.
trixster is offline  
Old 20 August 2018, 22:47   #3
Timtheloon
Registered User

Timtheloon's Avatar
 
Join Date: Dec 2017
Location: Portsmouth / United Kingdom
Posts: 75
Is it an 040 or a 060 one you are looking for?
Timtheloon is online now  
Old 21 August 2018, 20:21   #4
lukzer
Registered User

 
Join Date: Jun 2016
Location: Poland
Posts: 8
I have 040 but 060 also will be ok
lukzer is offline  
Old 27 August 2018, 19:35   #5
lukzer
Registered User

 
Join Date: Jun 2016
Location: Poland
Posts: 8
threads to be closed. I fixed the card
lukzer is offline  
Old 27 August 2018, 19:36   #6
Timtheloon
Registered User

Timtheloon's Avatar
 
Join Date: Dec 2017
Location: Portsmouth / United Kingdom
Posts: 75
What was the problem???
Timtheloon is online now  
Old 30 August 2018, 07:40   #7
lukzer
Registered User

 
Join Date: Jun 2016
Location: Poland
Posts: 8
Damaged was palce16v8 on the cpu board.
lukzer is offline  
Old 31 August 2018, 22:44   #8
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 3,928
Could you burn a new one or what?
idrougge is offline  
Old 01 September 2018, 08:59   #9
lukzer
Registered User

 
Join Date: Jun 2016
Location: Poland
Posts: 8
I made the firmware from scratch. it seems to work with 040, but it definitely requires more tests.
lukzer is offline  
Old 01 September 2018, 11:32   #10
Timtheloon
Registered User

Timtheloon's Avatar
 
Join Date: Dec 2017
Location: Portsmouth / United Kingdom
Posts: 75
This is interesting. let us know how testing goes
Timtheloon is online now  
Old 01 September 2018, 16:11   #11
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 3,928
Impressive.
idrougge is offline  
Old 01 November 2019, 01:09   #12
Timtheloon
Registered User

Timtheloon's Avatar
 
Join Date: Dec 2017
Location: Portsmouth / United Kingdom
Posts: 75
How has the CPU board been since your fix

Are you able to upload your custom Firmware

Last edited by Timtheloon; 01 November 2019 at 01:16.
Timtheloon is online now  
Old 08 November 2019, 04:48   #13
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,492
Interested in this custom firmware too!
trixster is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Cyberstorm Mk1 memory expansion board screemo MarketPlace 0 05 December 2017 14:28
Cyberstorm Mk1 and A4000T trixster support.Hardware 2 04 August 2017 16:07
Cyberstorm mk1 SCSI LED? xc8 support.Hardware 3 28 November 2010 22:45
Cyberstorm MK1 - Compatible Processor THX1138 support.Hardware 3 22 December 2005 09:48
CyberStorm Mk1 and other amiga parts brknck MarketPlace 1 05 September 2002 12:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.11554 seconds with 13 queries