English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 18 October 2017, 21:46   #161
Arthoron
 
Posts: n/a
I have tried to set up a nice Workbench following this thread several times now. Really awesome stuff you put together here!

Sadly VisualPrefs is giving me a hard time. After the install I reboot the WB and it then crashes proclaiming it was "Waiting for Disk activity to finish".
The message window appears in an according theme, though (if chosen with VisualPrefs before the reboot)! After a second reboot I get a Guru Meditation like error screen. Do you have any idea why that could be?

No other hacks in use.
A500 8A.1 board with IComps ACA500plus and 512kb ram trough trapdoor. Could it be the 68ec000 processor? (which I hope not ) Do you have any hints how to solve the problem?
 
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
What has happend to the lovely Cammy? Retro1234 Amiga scene 81 06 February 2016 10:36
Interview with Cammy Daff News 18 29 September 2011 23:28
8 bit to optimized 6 bit palette histogram improvements needed NovaCoder Coders. General 0 14 April 2011 02:13
corx /rebel racer whdload mombasajoe request.Old Rare Games 5 08 January 2008 19:39
Rebel a cezch game! where? Demoncrawling request.Old Rare Games 4 30 July 2006 18:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06869 seconds with 16 queries