English Amiga Board


Go Back   English Amiga Board > Support > support.Demos

 
 
Thread Tools
Old 02 September 2017, 11:51   #1
IvanEBC
Registered User

 
Join Date: Jun 2016
Location: Adelaide
Posts: 389
Running Lux Aeterna Luceat Eis by Ephidrena

Hey Guys

Running on Real Amiga 4000/060

I get a black screen with music cause i have a VA2000, so much like Elude demos, you guys said .. oh run with a -aga switch, and it worked, hey well it was worth a shot and i tried it here as well but no go. Anyone know if there's a way to force this to use standard native AGA.

Thanks.
IvanEBC is offline  
AdSense AdSense  
Old 07 September 2017, 21:30   #2
chip
Registered User
chip's Avatar
 
Join Date: Oct 2012
Location: Italy
Age: 43
Posts: 101
Just as info, under emulation works fine
Also the Elude demos, which gave you problems, work fine under emulation
chip is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Agent Lux amigapd request.Old Rare Games 2 19 September 2015 02:18
New Amiga game: AGENT LUX viddi project.Amiga Game Factory 54 17 May 2014 03:01
Agent Lux viddi HOL suggestions and feedback 4 03 January 2013 18:33
AGENT LUX - The most advanced Backbone game ever - PREVIEW VIDEO viddi project.Amiga Game Factory 17 10 October 2012 21:33
"lux aeterna luceat eis" doesn't work turrican3 support.WinUAE 9 23 October 2007 02:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:51.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.22016 seconds with 14 queries