English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 27 January 2009, 18:09   #1
DDNI
Targ Explorer

DDNI's Avatar
 
Join Date: Mar 2006
Location: Northern Ireland
Age: 40
Posts: 4,839
Send a message via ICQ to DDNI Send a message via MSN to DDNI
BVision bust or not?

I am trying to get a BVision up and running.
I am getting no output other than a grey screen.

Not much effort made so far, I am trying it on the HDD install that came with it... I don't know what shape the drivers are in.

The card is seen and recognised by CGX config.

My gut tells me that it will work, BUT what do those of you that have used them in the past think? Can they be recognised but still be broken?
DDNI is offline  
AdSense AdSense  
Advertisement:
AdSense AdSense  
Advertisement:
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
BVision Cables Available Again amigakit.com MarketPlace 0 06 May 2007 18:47
bvision and fastata (bvision kit) kas1e support.Hardware 5 18 March 2006 14:54
Mediator 1200 pass-thru bust Boot_WB support.Hardware 0 25 April 2005 19:46
HELP: BVision drivers Amigamancer request.Apps 15 19 April 2005 15:23
Loads of bust Amiga 500's ? chaoticjelly support.Hardware 20 23 November 2004 00:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.07866 seconds with 11 queries