English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 06 February 2021, 16:38   #1
LongLifeA1200
Registered User

LongLifeA1200's Avatar
 
Join Date: Nov 2017
Location: Amiga Kingdom
Posts: 310
Is there a way to get WinUAE to start and stay in NTSC (60fps) without 'FPS adj.'?

I've set the CPU frequency to 7.159090
Should I change anything in 'Adv. Chipset'?
LongLifeA1200 is offline  
Old 06 February 2021, 16:49   #2
LongLifeA1200
Registered User

LongLifeA1200's Avatar
 
Join Date: Nov 2017
Location: Amiga Kingdom
Posts: 310
*There sure is. I must of ignored that option a hundred times over. I kept trying to change it in 'Display' instead of 'Chipset'.

Someone in 2002 had the exact question (and the answer).
https://eab.abime.net/showpost.php?p=79666&postcount=2

Feel free to delete this topic.

*Edit: Except when the program you run switches it back to PAL.

Last edited by LongLifeA1200; 06 February 2021 at 16:57.
LongLifeA1200 is offline  
Old 06 February 2021, 17:16   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 24,636
You could set chipset to OCS. It does not support mode changes
Toni Wilen is online now  
Old 07 February 2021, 12:21   #4
Tomislav
Registered User

 
Join Date: Aug 2014
Location: Zagreb / Croatia
Posts: 258
In Quickstart next to Model is checkbox for NTSC. Also in Chipset/Chipset is NTSC checkbox.
Tomislav is offline  
Old 14 February 2021, 11:24   #5
LongLifeA1200
Registered User

LongLifeA1200's Avatar
 
Join Date: Nov 2017
Location: Amiga Kingdom
Posts: 310
Thanks.

So OCS doesn't switch modes? That's interesting.
LongLifeA1200 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Did Pinball Dreams have a version that ran at 60fps? LongLifeA1200 Retrogaming General Discussion 5 15 February 2021 02:07
WinUAE FPS adjust bug with AVI recording & audio speed Al82 support.WinUAE 5 14 January 2019 00:07
Pics from inside my Amiga M1438S / Microvitec 1438S. Need help with internal adj pots markpaterson support.Hardware 2 04 February 2016 16:46
Uploading 50 - 60fps videos to Youtube? ancalimon Retrogaming General Discussion 86 17 November 2014 13:12
If I have WinUAE running on a 50 or 100Hz screen in PAL mode (50 fps), [more] fmcpma support.WinUAE 3 27 August 2006 12:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07769 seconds with 13 queries