English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 17 October 2007, 23:07   #1
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 42
Posts: 3,303
"lux aeterna luceat eis" doesn't work

i can't launch "lux aeterna luceat eis by Ephidrena"
don't start and give me the error : failed return code 20
launched from workbench and dos, and i tried many winuae configs.(winuae 1.4.4)
Does it work for you ?

http://www.pouet.net/prod.php?which=24505

Last edited by turrican3; 17 October 2007 at 23:31.
turrican3 is offline  
Old 18 October 2007, 01:57   #2
whitegiant89
Lone CBM user

whitegiant89's Avatar
 
Join Date: Mar 2007
Location: Atherton / Australia
Age: 47
Posts: 141
Send a message via MSN to whitegiant89
I have tried to use it with my 1200/060 config and it give me this error no mater what i change in the config to get it to work.
Program failed (error #8000000B)
whitegiant89 is offline  
Old 18 October 2007, 02:34   #3
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 42
Posts: 3,303
it seems that the demo is a little bit buggy work on some configs but not to others, the authors never made the final version, a shame because it's a beautiful demo
turrican3 is offline  
Old 18 October 2007, 16:54   #4
glue
Registered User
glue's Avatar
 
Join Date: Dec 2006
Location: Poland
Age: 44
Posts: 66
work fine with latest WINUAE and my conf:

CPU 68040
JIT - CACHE SIZE 8MB
MORE COMPATIBILE
CHPIS AGA
CHIPS EXTRA A4000
COLLISION LEV - FULL
FASTER RTG
KCS 3.1 40.68
RAM CHIP - 8
Z3- 256
RTG-64
MB LOW - 64
MB HIGH - 64

Demo start from AmigaSYS3 packet and File Master
glue is offline  
Old 18 October 2007, 17:21   #5
kriz
Junior Member
kriz's Avatar
 
Join Date: Sep 2001
Location: No(R)Way
Age: 36
Posts: 2,439
It works fine on My A4000/060 - No problems really, besided too boring music in this demo... They can better IMHO.. But cool stuff.
kriz is offline  
Old 18 October 2007, 19:02   #6
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 42
Posts: 3,303
thank you, it works now with amigasys 3 plus
screenshot :

Last edited by turrican3; 30 December 2008 at 18:19.
turrican3 is offline  
Old 18 October 2007, 22:57   #7
Frog
Junior Member

Frog's Avatar
 
Join Date: Aug 2001
Location: France
Posts: 1,270
a wonderful demo with a great atmosphere !
Frog is offline  
Old 19 October 2007, 19:35   #8
adix
Registered User
 
Join Date: Jun 2006
Location: paris/france
Age: 61
Posts: 14
This demo on Youtube.
http://uk.youtube.com/watch?v=7W8VLNMr50o

A winuae capture by the way...
adix is offline  
Old 19 October 2007, 22:36   #9
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 41
Posts: 7,774
Send a message via MSN to dlfrsilver
the executable has its Executable flag removed, use Diropus to put it back.
dlfrsilver is offline  
Old 23 October 2007, 01:04   #10
whitegiant89
Lone CBM user

whitegiant89's Avatar
 
Join Date: Mar 2007
Location: Atherton / Australia
Age: 47
Posts: 141
Send a message via MSN to whitegiant89
got it working with GLUE's config and the executable flag was there on mine
whitegiant89 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Reminder "Lincs Amiga User Group aka "LAG" Meet Sat 5th of January 2013" rockape News 4 30 January 2013 00:06
CD32 Image-Name-Bug: "...(bla)[!].zip" -> "...(bla)[" / "...[test].zip" -> "...[tes" cfTrio support.WinUAE 8 18 December 2012 16:31
HELP, lost my WORK: partition "not a dos disk" paul773car support.Hardware 34 25 June 2010 21:08
Problems with "Thespywholovedme", "Flood", "Shinobi" sareks support.Games 12 03 May 2006 14:52
"Quick Reply" does not work in Konqueror (GNOME; Linux) andreas project.EAB 4 09 August 2005 07:38

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09599 seconds with 13 queries