English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 25 July 2019, 12:27   #1
Glen M
Registered User

 
Join Date: May 2017
Location: Belfast
Posts: 445
Wait for disk activity to finish error is driving me nuts

This is doing my head in and is the primary reason I hate using CF cards.

The CF card in my CD32 has always given this error randomly so I thought this morning I'll take it out and start again but this time I'll just install what I need myself rather than use classic workbench.

So 3 new partitions 1gb, 3.5gb, 3.5gb for Workbench, Data, WHDLoad all using PFS3AIO (0x50465303 dos type and 0x1fe00 max transfer). All seems fine expect for first time I install WB is doesn't quite look correct. The Workbench drive icon isn't correct and the layout of folders in there isn't correct. Reinstalled and it now looks fine.

Next thing I wanted to put on it is Dopus to help in unpacking archives as I need so dropped a new installer into C:, install dopus but when I try to run it I'm again getting this damn error as per the below screenshot



What in gods name is going on here? Is it just my scandisk 8gb card, is it the CF reader on this PC or am I missing something?

Just thinking out loud is it possible that I need to load a new scsi.device to handle the larger partitions?
Glen M is offline  
Old 25 July 2019, 12:42   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,123
That guru can also mean something (some library, datatype, dopus itself etc..) is attempting to execute FPU instructions.
Toni Wilen is online now  
Old 25 July 2019, 13:07   #3
Glen M
Registered User

 
Join Date: May 2017
Location: Belfast
Posts: 445
Fixed it. Updated set patch and now its working.

Only took 3 hours to figure out lol.
Glen M is offline  
Old 26 July 2019, 09:24   #4
lesta_smsc
Registered User

lesta_smsc's Avatar
 
Join Date: Feb 2012
Location: United Kingdom
Posts: 1,701
More details please...
lesta_smsc is online now  
Old 26 July 2019, 09:44   #5
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,855
Quote:
Originally Posted by lesta_smsc View Post
More details please...
8000000B usually means that an FPU command was issued without an FPU.

Kick 3.1 has a bug which lets math libs issue FPU commands although no FPU is detected. There is SetPatch version 43 on Aminet which fixes this.
thomas is offline  
Old 26 July 2019, 09:52   #6
lesta_smsc
Registered User

lesta_smsc's Avatar
 
Join Date: Feb 2012
Location: United Kingdom
Posts: 1,701
Thank you
lesta_smsc is online now  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waiting for disk activity to finish losso Coders. Asm / Hardware 6 05 June 2018 14:47
PFS3AIO is driving me nuts - help :( Nostromo support.Apps 4 07 September 2017 16:14
Configuring WinUAE is driving me nuts. Mr B support.WinUAE 2 30 March 2011 16:11
Waiting for disk activity to finish Dreedo project.WHDLoad 11 07 December 2010 16:07
CDTV PROMS driving me nuts! Canyon Matt support.Hardware 9 18 April 2010 23:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06540 seconds with 15 queries