English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 01 December 2012, 20:53   #21
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by stevsurv View Post
Working keyfile does work with 3.13 sw. Uploaded complete 3.1sw with keyfile to the zone. To make it work you have to delete ALL old "diskmontools.key" AND "diskmon.key" keyfiles in the BOOT drive by doing a search and especially delete the ones in your S/ directory. It works perfectly on my Amiga's!
Thanks, stevsurv!

I'll give that a try next time I fire up the emulator!
prowler is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smooth H-scrolling platform game in AMOS, screen copy vs screen offset? Damiga Coders. AMOS 30 19 March 2015 19:06
Black screen in full screen but not full window Winuae all versions Mixter support.WinUAE 18 30 June 2013 01:45
Amiga 600 not booting... Yellow screen, and Red screen when turning PSU off jbenam support.Hardware 34 20 March 2011 23:10
getting screen modes working full screen damo support.WinUAE 1 06 February 2009 23:12
Broken Amiga Screen 15khz screen er 15pin? redblade support.Hardware 2 10 October 2004 02:00

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05637 seconds with 13 queries