English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 06 June 2017, 13:04   #1
johey
Registered User
 
Join Date: May 2012
Location: Stockholm / Sweden
Posts: 47
MIST Multiscan or DblPAL, graphics glitch on mouse pointer

Running MIST 1.2 board with latest firmware and minimig-aga core (fw ATH170412 and core 1.2.2), everything I tried works perfectly well save one thing. If using 31 kHz screenmodes on a VGA monitor, like Multiscan productivity or DblPAL, I get graphical glitches with the mouse pointer.

The mouse pointer itself looks correct, but parts of it is repeated under the pointer and while opening drawers with lots of icons you see glitches from the mouse pointer downwards to the bottom of the screen.

Is this only me? Using AmigaOS 3.1 with stock A1200 40.68 kickstart.
johey is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Minor mouse pointer glitch in windowed mode andreas support.WinUAE 2 14 May 2010 20:34
It Came from the Desert; Glitch graphics jamespstevenson support.Games 7 08 April 2010 13:42
WinUAE 2.0.1.0 graphics glitch at bottom Photon support.WinUAE 14 30 December 2009 00:00
Pinball Illusions Graphics Glitch and Sound Filter Problem moffball71 support.WinUAE 5 06 January 2007 19:13
DBLPAL or Multiscan demos DDNI request.Demos 1 05 September 2006 21:30

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.08764 seconds with 13 queries