English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 25 July 2019, 23:58   #1
rutra80
Registered User

 
Join Date: Jul 2019
Location: Poland
Posts: 7
Question Black frame insertion with FreeSync

Hello, I have a 120Hz FreeSync monitor, all is good except that enabling Black frame insertion does nothing if VSync is disabled (and enabling VSync would defeat having a FreeSync monitor) - refresh is still at 50/60 Hz so there's no place for black frames - could you please make it double the refresh when it is available?
rutra80 is offline  
Old 30 July 2019, 20:28   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,123
I'll try to add support when I do other vsync related changes soonish.
Toni Wilen is offline  
Old 01 August 2019, 00:54   #3
rutra80
Registered User

 
Join Date: Jul 2019
Location: Poland
Posts: 7
If you want me to test some beta I'm eager!
rutra80 is offline  
Old 27 September 2019, 13:41   #4
rutra80
Registered User

 
Join Date: Jul 2019
Location: Poland
Posts: 7
Toni any chance for that in next release?
rutra80 is offline  
Old 28 September 2019, 17:53   #5
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,123
http://www.winuae.net/files/b/winuae.7z has some kind of non-vsync BFI but at least here it is not very stable, the lower the frequency, the more badly it runs which makes no sense.. (50Hz = quite good, 49Hz not that good, 48Hz unusable unstable..)

100Hz ultra-wide GSYNC so can't try >50Hz modes.

Requirements: mysterious display panel "VRR monitor. Do not tick!" must be ticked (do not use it with any vsync modes..) and misc panel black frame insertion.
Toni Wilen is offline  
Old 28 September 2019, 22:24   #6
rutra80
Registered User

 
Join Date: Jul 2019
Location: Poland
Posts: 7
Yes here it is unstable too. I'm not using anything other than PAL 50Hz.
Actually I could live with VSynced BFI but my monitor doesn't have native 100Hz screen mode.
rutra80 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
100Hz black frame insertion issues mark_k support.WinUAE 5 06 December 2016 22:47
Black frame insertion in non-vsync mode mark_k support.WinUAE 0 13 September 2016 23:39
100 Hz LED, how do I get black frame insertion going? Photon support.WinUAE 5 12 October 2015 00:48
Black Frame insertion like WinUAE on real amiga ancalimon support.Apps 0 09 December 2014 12:42
[Bug]1st frame black when restoring gamestate NoX1911 support.WinUAE 11 22 July 2006 21:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06479 seconds with 15 queries